Netgear WAX202 WiFi 6 $30 at Amazon

i want to do the same, can you please share your network and wireless config.

Does this new fw works for Netgear Wax206, too?
The 206 is mentioned here

Thanks for your great work!

it doesn't say it's working for the 206 ...

the status of 206 is as follows OpenWrt support for WAX206


Using as dumb_AP/managed_switch with multi VLANs and multi SSIDs.
Works like a charm with 2.4GHz IoT devices, most of them esp8266 based, and with 5GHz clients.
Also the form factor is finally ok for the wife...

Just bought a second one.

Try checking here in my thread:

1 Like

Thank you, but how to configure VLAN in general I know.
I already have 3 OpenWRT routers each with VLAN interfaces and 3 SSIDs with WPA2-PSK and static VLAN and one SSID with 802.1x with dynamic VLAN assignment by Radius.

But with WAX202 on OpenWRT 22.03.0-rc6 I have no way to configure VLANs or the switchports VLANs.

Since MOST2K2 already did it, I thought I could look at his network configuration file and have an idea.

@maverickluke Open a separate thread for your issue please. This topic is about WAX202 availability & development.

This thread will close if not posted in for 10days. OP mentioned it as solved :open_mouth:

And it is... He got his answer.

I have also installed RC6 on my WAX202. However, I did not get any further with the VLAN configuration via LUCI. No configuration was accepted and had to reset.
I then set a first VLAN via the terminal and reloaded the configuration. This worked and was also displayed in LUCI. Since then I can continue to create and manage VLANs via LUCI.

got a wax202b from office depot for $40. i was able to load openwrt snapshot .img from the web interface and then sysupgrade with custom-built images without difficulty.
i'm not impressed with wifi range yet - and wanted to go back to stock to check a few things.
it looks like stock (factory) firmware .chk images are compressed and will not flash with openwrt.
any hints?

Look at the git commit, it contains instructions to revert:

This is back down to $30 on Amazon, for folks in the US:

1 Like

NMRP supposedly works, so I’d try the excellent nmrpflash first

my findings:
uploading netgear firmware to openwrt webif appears to flash, but router reboots to openwrt.
i could not get nmrpflash to run on my linux box, so -
i tried tftp to - does not work after hardware reset from openwrt or when failsafe boot has started.
rebooted router nto failsafe mode (rapid orange flashing)
ssh into
transfer netgear firmware to /tmp
cd /tmp
mtd write wax202.img firmware # mtd3 is 'firmware'


mtd layout from openwrt:

root@(none):/tmp# cat /proc/mtd      
dev:    size   erasesize  name       
mtd0: 00080000 00020000 "Bootloader" 
mtd1: 00080000 00020000 "Config"     
mtd2: 00080000 00020000 "Factory"    
mtd3: 02600000 00020000 "firmware"   
mtd4: 00400000 00020000 "kernel"     
mtd5: 02200000 00020000 "ubi"        
mtd6: 02600000 00020000 "firmware_bac
mtd7: 00800000 00020000 "CFG"        
mtd8: 00400000 00020000 "RAE"        
mtd9: 00100000 00020000 "POT"        
mtd10: 00400000 00020000 "Language"  
mtd11: 00200000 00020000 "Traffic"   
mtd12: 00100000 00020000 "Cert"      
mtd13: 00100000 00020000 "NTGRcryptK"
mtd14: 00500000 00020000 "NTGRcryptD"
mtd15: 00100000 00020000 "LOG"       
mtd16: 00640000 00020000 "User_data" 

Anyone who has purchased one, did it only have US power supply or did it have multiple adapters for other parts of the world?

The US price is half the UK price, but I'm hesitant to purchase in case I need to find a power supply

The one i baught in Germany had an 12V, 1,5A (center-positive) power supply with interchangeable Type C (Europlug) and Type G (that UK thing) adapter. I therefore wouldn't expect that the US Version also has an UK Adapter.
But generally it shouldn't be to difficult to find a compatible one. 12V Barrel Plugs really are't anything special.
(However, I would doubt whether it is really worth it to import the AP. But I don't think we need to discuss that here.)

A simple multi plug, or 12V 1.5A DC adapter are found easily.

Problem isn't the power adapter, but the DC plug, there's a lot of similar sizes, and the plug is hard to measure.

1 Like

Atleast in Pakistan, I don't face that issue, there are proper dedicated shops which only sell used power supplies.
I have bought various 5V to 24V supplies for different projects.
So many different brands and rating, have multiple 12V 1A, 12V 1.5A(netgear) 12V 5A.
You can even use American plug (if rated for 220V/230V) in UK with multi plug too

In my case laptop plug is Australian, phone charger is British plug and some American plug being used with some hardware. :stuck_out_tongue_winking_eye: