Netgear WAX202 on

I'm having a tough time figuring this issue out but using Luci with the latest openwrt firmware for the WAX202 (having tried both a system upgrade from 22.03 and a fresh install), I am having an issue with adjusting the wireless radio power strength and country codes respectably.

Basically when I upgrade or flash with configs reset it will default to 'driver default' for both radios as well as the country codes.

As soon as I make any changes, most notably for the 5ghz radio, my devices will refuse to see the radio signal or want to connect, and some devices that eventually do connect will take forever to connect, like up to 5 mins or more...

Sometimes the changes through Luci don't even seem to work and the device will reconnect and tell me to revert changes or something which is very frustrating.

I am just baffled why it is so difficult to select a country code and choose the power setting of my choice for each of the radio signals and have them work. Am I doing something wrong, or is there a bug unreported?


Maybe you are having Auto Rollback which is a feature.

There is another button under Save & Apply that is something like Apply Unchecked. You can use that. Just make sure you know how to get access if you make an change that breaks things.

1 Like

you might have picked a DFS channel, those take a lot longer to come up.

1 Like

You could also be configuring an improper channel/country/bandwidth combination. See:


I had this issue on a WAX202 too; and other devices too. There's a discussion on this somewhere - I'll update if I find it.

That is MAX on all devices I've experienced. So, you're tying to lower it, correct?

Are you doing that thru LuCI too?

Yeah it's set to auto to select a channel so I'm not manually picking it. I don't think or see options for dfs channels so not sure if that's it...

Idea was to control power to a level lower than max correct.

I've been researching an issue with my wax202 and came across your topic, where your issues are basically like mine, except sometimes my 5Ghz radio no longer comes up. I found some logs that seemingly indicate that when a DFS channel is detected, the AP is disabled and something about country code is mentioned. I was inclined to believe the intended behavior for that was to kick the AP to a different channel? I'll include that section of the log below.

1 Like