Netgear R7800 exploration (IPQ8065, QCA9984)


#1291

PPPoE causes crashes. That's about it.


#1292

marginal problem.... (sarcastic...)
in all this time, we still have this problem...


#1293

it same with https://git.openwrt.org/?p=openwrt/staging/blogic.git;a=commit;h=9b2f86fdbd59c0b54a958cc5d0097d785bea3bae?


#1294

Given the number of differences between the two binaries including file sizes (632 KB for 53 and 646 KB for 144), what would definitely hinder possible performance improvement?

Some DD-WRT users have complained about problems with a few of these firmwares.


#1295

Note that it is also from their branch 3.6 instead of 3.5 (or 3.5.3 or 3.5.3.1). The last number of versioning with "53" or "144" seems to be internal for each branch, as e.g. 3.5.3.1 has version 006.

Too bad that they are not providing any changelog or info about changes done.


#1296

Yes. Just rebased.


#1297

I really doubt there's some magical change that can result in a significant performance improvement. Physics is a bigger obstacle.

Regressions on the other hand...


#1298

I'm using pppoe and dsa,but no crashes.
Is it normal?


#1299

can you make some test ?


#1300

yes
Screenshot_Chrome_20180708-232159


#1301

https://git.openwrt.org/?p=openwrt/staging/blogic.git;a=commit;h=9b2f86fdbd59c0b54a958cc5d0097d785bea3bae

The latest commit have already fixed the wan port that cause crash.


#1302

then we should switch to it...


#1303

From your screenshot I can't see whether you are using DSA


#1304

I just wanted tell you that I am using pppoe,and no crashes.
For qca8k
Screenshot_Chrome_20180709-064615


#1305

finally a custom build! where is possible to download?


#1306

can someone test this?? on my site it does crash the entire router...

cat /sys/kernel/debug/ieee80211/phy1/ath10k/tpc_stats


#1307

immediate reboot (nbg6817).


#1308

good...
erm... not good but good for me... i'm backporting some patch a i tought it was caused by me....

well this should be disabled or reported i think....

do you have serial access or some way to extract a debug log?


#1309

I don't have a serial console attached and can't really work on that at the moment.


#1310

np :wink: thx for the feedback