Netgear R6260 Logs

I have been having issues with my Netgear R6260, so I added a serial header and started logging. I havent solved my issue, seems like mtd3 (ubi) is corrupted every time I try to install openwrt regardless of version.

I cant find much info online about this model, so I figured I would post a crosslink here for any devs interested, or anyone that has access to update the wiki. It shows serial logs from NMRP installation, 1st boot (success), and second boot (failure).


Did you flash 21.02 RC3 or a master ?
Have you tried to return to stock firmware using tftp or nmrpflash ?

I have flashed most of the firmware from the firmware-selector page. I have used nmrp probably 30 times trying the different firmware including the official netgear firmware. I have also installed the openwrt factory firmware via the official firmware. The official netgear firmware works perfectly fine after reboots. Any version of openwrt, after the firmware installs, it reboots and works fine. If it is rebooted after that, it goes into a boot loop