Netgear R6220 and WiFi issues

Hello.

I am using Netgear R6220 with OpenWrt 22.03.5 r20134-5f15225c1e.
It's my main network device. I have connected 3 wired devices (PC) and 4 wireless devices (mobile phones) to it.
From time to time I encounter following issue: WiFi is working, but there is no network access. When I will turn on one of PC's and cause some traffic from/to internet, magically WiFi is starting to work. After few hours of limited activity (night) problem appears again.

Where to start troubleshooting?
Here some logs from system:

Sun May 19 16:43:44 2024 kern.err kernel: [2928249.684633] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
Sun May 19 16:43:44 2024 kern.info kernel: [2928249.697397] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
Sun May 19 16:43:44 2024 kern.info kernel: [2928249.747596] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
Sun May 19 16:43:44 2024 kern.info kernel: [2928249.763928] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:44:44 2024 kern.err kernel: [2928309.684024] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
Sun May 19 16:44:44 2024 kern.info kernel: [2928309.697097] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
Sun May 19 16:44:44 2024 kern.info kernel: [2928309.746792] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
Sun May 19 16:44:44 2024 kern.info kernel: [2928309.763067] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:45:24 2024 kern.err kernel: [2928349.683596] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
Sun May 19 16:45:24 2024 kern.info kernel: [2928349.696416] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
Sun May 19 16:45:24 2024 kern.info kernel: [2928349.746508] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
Sun May 19 16:45:24 2024 kern.info kernel: [2928349.762619] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:46:09 2024 kern.err kernel: [2928394.643132] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
Sun May 19 16:46:09 2024 kern.info kernel: [2928394.656097] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
Sun May 19 16:46:09 2024 kern.info kernel: [2928394.706117] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
Sun May 19 16:46:09 2024 kern.info kernel: [2928394.722244] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:46:27 2024 daemon.notice netifd: wan (1894): udhcpc: sending renew to server 192.168.18.1
Sun May 19 16:46:39 2024 kern.err kernel: [2928424.642815] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
Sun May 19 16:46:39 2024 kern.info kernel: [2928424.655899] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
Sun May 19 16:46:39 2024 kern.info kernel: [2928424.705716] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
Sun May 19 16:46:39 2024 kern.info kernel: [2928424.721819] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:47:18 2024 kern.info kernel: [2928463.634783] mt7530 mdio-bus:1f lan1: Link is Down
Sun May 19 16:47:18 2024 kern.info kernel: [2928463.645130] br-lan: port 1(lan1) entered disabled state
Sun May 19 16:47:18 2024 daemon.notice netifd: Network device 'lan1' link is down
Sun May 19 16:47:18 2024 daemon.info hostapd: wlan1: STA 10:3d:1c:38:26:88 IEEE 802.11: authenticated
Sun May 19 16:47:18 2024 daemon.info hostapd: wlan1: STA 10:3d:1c:38:26:88 IEEE 802.11: associated (aid 3)
Sun May 19 16:47:18 2024 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 10:3d:1c:38:26:88
Sun May 19 16:47:18 2024 daemon.info hostapd: wlan1: STA 10:3d:1c:38:26:88 WPA: pairwise key handshake completed (RSN)
Sun May 19 16:47:18 2024 daemon.notice hostapd: wlan1: EAPOL-4WAY-HS-COMPLETED 10:3d:1c:38:26:88
Sun May 19 16:47:19 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sun May 19 16:47:19 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sun May 19 16:47:19 2024 daemon.warn dnsmasq[15815]: possible DNS-rebind attack detected: dns.msftncsi.com
Sun May 19 16:47:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.100.163 10:3d:1c:38:26:88
Sun May 19 16:47:20 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain [REDACTED] for DHCP host name [REDACTED]
Sun May 19 16:47:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.163 10:3d:1c:38:26:88 [REDACTED]
Sun May 19 16:47:20 2024 kern.info kernel: [2928465.974708] mt7530 mdio-bus:1f lan1: Link is Up - 1Gbps/Full - flow control rx/tx
Sun May 19 16:47:20 2024 kern.info kernel: [2928465.990800] br-lan: port 1(lan1) entered blocking state
Sun May 19 16:47:20 2024 kern.info kernel: [2928466.004476] br-lan: port 1(lan1) entered forwarding state
Sun May 19 16:47:20 2024 daemon.notice netifd: Network device 'lan1' link is up
Sun May 19 16:47:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.100.130 38:14:28:c4:ae:50
Sun May 19 16:47:20 2024 daemon.warn dnsmasq-dhcp[1]: Ignoring domain [REDACTED] for DHCP host name [REDACTED]
Sun May 19 16:47:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.130 38:14:28:c4:ae:50 [REDACTED]
Sun May 19 16:48:03 2024 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED 76:96:8e:6f:b3:ab
Sun May 19 16:48:07 2024 daemon.info hostapd: wlan1: STA 76:96:8e:6f:b3:ab IEEE 802.11: authenticated
Sun May 19 16:48:07 2024 daemon.info hostapd: wlan1: STA 76:96:8e:6f:b3:ab IEEE 802.11: associated (aid 4)
Sun May 19 16:48:07 2024 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 76:96:8e:6f:b3:ab
Sun May 19 16:48:07 2024 daemon.info hostapd: wlan1: STA 76:96:8e:6f:b3:ab WPA: pairwise key handshake completed (RSN)
Sun May 19 16:48:07 2024 daemon.notice hostapd: wlan1: EAPOL-4WAY-HS-COMPLETED 76:96:8e:6f:b3:ab
Sun May 19 16:48:07 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.100.117 76:96:8e:6f:b3:ab
Sun May 19 16:48:07 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.117 76:96:8e:6f:b3:ab [REDACTED]
Sun May 19 16:56:19 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd IEEE 802.11: authenticated
Sun May 19 16:56:19 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd IEEE 802.11: associated (aid 5)
Sun May 19 16:56:20 2024 daemon.notice hostapd: wlan1: AP-STA-CONNECTED cc:d9:ac:b3:dc:dd
Sun May 19 16:56:20 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd WPA: pairwise key handshake completed (RSN)
Sun May 19 16:56:20 2024 daemon.notice hostapd: wlan1: EAPOL-4WAY-HS-COMPLETED cc:d9:ac:b3:dc:dd
Sun May 19 16:56:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPINFORM(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:20 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd [REDACTED]
Sun May 19 16:56:21 2024 daemon.info dnsmasq[1]: read /etc/hosts - 4 addresses
Sun May 19 16:56:21 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 6 addresses
Sun May 19 16:56:21 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 3 addresses
Sun May 19 16:56:21 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Sun May 19 16:56:23 2024 daemon.info dnsmasq-dhcp[1]: DHCPINFORM(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:23 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd [REDACTED]
Sun May 19 16:56:25 2024 daemon.info dnsmasq-dhcp[1]: DHCPINFORM(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:25 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd [REDACTED]
Sun May 19 16:56:30 2024 daemon.notice hostapd: wlan1: AP-STA-DISCONNECTED cc:d9:ac:b3:dc:dd
Sun May 19 16:56:30 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd IEEE 802.11: authenticated
Sun May 19 16:56:30 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd IEEE 802.11: associated (aid 5)
Sun May 19 16:56:30 2024 daemon.notice hostapd: wlan1: AP-STA-CONNECTED cc:d9:ac:b3:dc:dd
Sun May 19 16:56:30 2024 daemon.info hostapd: wlan1: STA cc:d9:ac:b3:dc:dd WPA: pairwise key handshake completed (RSN)
Sun May 19 16:56:30 2024 daemon.notice hostapd: wlan1: EAPOL-4WAY-HS-COMPLETED cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd
Sun May 19 16:56:33 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.100.185 cc:d9:ac:b3:dc:dd [REDACTED]
Sun May 19 16:56:51 2024 authpriv.info dropbear[19152]: Child connection from 192.168.100.185:60976
Sun May 19 16:56:51 2024 authpriv.notice dropbear[19152]: Pubkey auth succeeded for 'root' with ssh-ed25519 key [REDACTED]
Sun May 19 16:57:05 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sun May 19 16:58:16 2024 daemon.warn dnsmasq[1]: possible DNS-rebind attack detected: dns.msftncsi.com
Sun May 19 16:58:16 2024 daemon.warn dnsmasq[15816]: possible DNS-rebind attack detected: dns.msftncsi.com

Here from kernel:

[2928349.696416] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
[2928349.746508] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
[2928349.762619] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
[2928394.643132] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
[2928394.656097] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
[2928394.706117] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
[2928394.722244] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
[2928424.642815] mtk_soc_eth 1e100000.ethernet eth0: transmit timed out
[2928424.655899] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
[2928424.705716] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
[2928424.721819] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
[2928463.634783] mt7530 mdio-bus:1f lan1: Link is Down
[2928463.645130] br-lan: port 1(lan1) entered disabled state
[2928465.974708] mt7530 mdio-bus:1f lan1: Link is Up - 1Gbps/Full - flow control rx/tx
[2928465.990800] br-lan: port 1(lan1) entered blocking state
[2928466.004476] br-lan: port 1(lan1) entered forwarding state

Please post

/etc/config/network
/etc/config/dhcp
/etc/config/firewall
/etc/config/wireless

Can you describe how the device is linked to internet with WAN?

Thank you for fast response.

Device is connected to WAN via ISP device. ISP device seems to be not a source of issues, because on other router than R6220 everything is working fine.

/etc/config/network

root@netgear:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option packet_steering '1'
        option ula_prefix 'fd31:5709:4359::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ip6assign '60'
        list ipaddr '192.168.100.1/24'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'
        option peerdns '0'
        list dns '1.1.1.1'
        list dns '208.67.220.220'
        option force_link '1'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'

config interface 'wg0'
        option proto 'wireguard'
        option private_key '[REDACTED]'
        option listen_port '51820'
        option force_link '1'

config wireguard_wg0
        option description '[REDACTED]'
        option public_key '[REDACTED]'
        list allowed_ips '10.222.0.0/24'
        list allowed_ips '10.10.0.0/16'
        option endpoint_port '[REDACTED]'
        option persistent_keepalive '25'
        option route_allowed_ips '1'
        option endpoint_host '[REDACTED]'

/etc/config/dhcp

root@netgear:~# cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option localservice '1'
        option ednspacket_max '1232'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'
        option limit '100'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config host
        option name '[REDACTED]'
        option dns '1'
        option mac '[REDACTED]'
        option ip '192.168.100.152'
        option duid '0004a0b142450d3122d125210363dabfba3a'

config host
        option name '[REDACTED]'
        option dns '1'
        option mac '[REDACTED]'
        option ip '192.168.100.150'
        option duid '000482c3cbd2e5bdf4f0156a9e4cd050ec06'

config host
        option name '[REDACTED]'
        option dns '1'
        option mac '[REDACTED]'
        option ip '192.168.100.153'
        option duid '0004ab2927badb749d4778b1d26cd8997bf2'

/etc/config/firewall

root@netgear:~# cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option synflood_protect '1'
        option forward 'DROP'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config rule
        option name 'Support-UDP-Traceroute'
        option src 'wan'
        option dest_port '33434:33689'
        option proto 'udp'
        option family 'ipv4'
        option target 'REJECT'
        option enabled 'false'

config include
        option path '/etc/firewall.user'

config forwarding
        option src 'lan'

config forwarding
        option src 'lan'

config zone
        option input 'ACCEPT'
        option output 'ACCEPT'
        list network 'wg0'
        option name 'wireguard'
        option forward 'ACCEPT'

config forwarding
        option dest 'lan'

config forwarding
        option dest 'lan'

config forwarding
        option src 'wireguard'
        option dest 'lan'

config forwarding
        option src 'lan'
        option dest 'wireguard'

/etc/config/wireless

root@netgear:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option encryption 'psk-mixed'
        option key '[REDACTED]'
        option ssid '[REDACTED]'
        option hidden '1'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option cell_density '0'
        option txpower '23'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid '[REDACTED]'
        option encryption 'psk-mixed'
        option key '[REDACTED]'

Ok nothing outrageous.

In network
WAN has custom DNS. I assume that this is on purpose?

In firewall
I'm confused about the rules for wireguard, but that's another matter. I let people better acustomed to this investigate the matter.

In wireless

  • add a country to fit your local regulations.
  • psk-mixed may be source of confusion for some devices. Consider using wpa2-psk.

Hi!

Yes, that's intentional

What exactly?

Thank you, I did changes.

Any changes with the wifi devices?

Update to rev23 for different mtk-soc-eth switch layout with one card to wan other to lan switch (sorry about config reset, but you cannot keep that back longer....)

Unfortunately no changes :frowning:

Oh, so I need to plan this maintenance window to weekend if configuration will be lost :smiley: thank you, I'll get back next week with results :slight_smile:

You can easily perform a test. Backup the config, reset the device.

  1. test LAN computers
  2. add wifi, test phones

Just restore the config to return to initial state. It can be done in a few minutes.

Upgrading to 23.05 can be done while keeping settings. Just be sure to add all the packages you need (wg) when creating the image.

Hello @badulesia @brada4. I am more than week after update to latest version. No issues since those time :slight_smile: Thank you!

2 Likes

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.