Netgear AC1200 (EX6150v2) hangs on "overlayfs"

Hi all

I have tried to install open-wrt on my Netgear AC1200 Access Point (EX6150v2 PCB-ID: 2976528503) but after the flash process the access point wasn't able to boot completly. I created two logfiles over the debug serial console of the access point. One is from the offical stock firmware and the oder one of openwrt-18.02.06. When i flash the access point with nmrpflash back to the stock firmware it will run fine again.

The open-wrt hangs on the following bootup step:

[   22.162436] jffs2_build_filesystem(): erasing all blocks after the end marker...
[   23.130092] br-lan: port 1(eth0) entered blocking state
[   23.136593] br-lan: port 1(eth0) entered forwarding state
[   23.143012] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   46.222461] done.
[   46.222527] jffs2: notice: (969) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[   46.599027] overlayfs: upper fs does not support tmpfile.

Here can you find both startup logfiles: (Edit: Better download source)

Did you have any idea how i can solve this issue? Im completly new in the open-wrt sceen.

Thanks for your support

Looks booted to me.... your on console?
Did you try accessing LUCI from the network (wired)?
Otherwise try pressing (f) when it asks.... then > mount_root > passwd; ifconfig etc.

Ok, strange ...

i have three of this access points and i tried to flash an other one and it works with the first try. The third one also works. Only the first one isn't accessible over the network. I think that one has some technical issues. I will flash it to the factory firmware and send it back to the seller to replace that one.

Thanks for your effort.


1 Like

No problemo and good to hear...

5mins checking tidy logs beats 20mins asking for them


( note: the doc's I found for that device were non-wiki informative commits, so if anyone active with this device wants to add wiki information's ... by all means - pretty cool looking things! )


How were you able to access the debug serial console of the access point? Hi have not been able to find the serial pins?