Need to revert WRT1200ACv1 to stock firmware

I have not been able to revert to stock after many attempts of this and that, found on the web. any suggestions with meirt are welcome!

Thank you!

The instructions here by @hnyman reference different models, but they'll work on your wrt1200.

I tried placing the stock img file in the tmp folder with WinSCP and forcing with putty. Never worked, can't find file error.

Somehow, I ended up with OpenWRT in both partitions.

Not sure what's wrong, or what I am doing wrong. but I can't get back to stock.

As with most things regarding the WRT AC Series, this is covered in the WRT AC Series ToH:
Flashing Firmware: OpenWrt >> OEM

  • You will likely need to use the steps under Flash: CLI

I was able to get the stock image back on with putty. There was a file placement and extension issue. The goal was to get a wireless bridge working, which I did. The performance was poor, so it goes back in the box.

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)