Need New DavidC502 Thread

This is where in Github the theme is pulled from --> https://github.com/apollo-ng/luci-theme-darkmatter

Appears there are two contributors to the project.

They only recently got Advanced Reboot working on the WRT32000ACM with help from hnyman and stangri. Post about the WRT32X from link below. Provide them necessary info so they can fix it so it works as well:

1 Like

There were no cahnges on github for half a year, so something was broken elsewhere.

Does anyone else here have issues with some Android devices being randomly being kicked off the wifi? The only solution to this problem is to restart the router. Restarting the wifi via Luci or re-authenticating on the phone itself doesn't work.

Have you read the mwlwifi driver bug tracker?
https://github.com/kaloz/mwlwifi/issues/262

2 Likes

Running davidc's latest build on my WRT3200acm and i have zero problems so far ! Uptime: 5d 22h
I'm using SQM, dnscrypt-proxy, adblock, vlan's, ebtables and everything is working fine.
Wifi performance and range could be abit better but that's not related to his build quality...

btw if you use SQM and your ISP is enforcing a 24h disconnect@pppoe like my ISP, check out the following thread: [Solved/hotfixed] SQM does not reinitialize after ifdown/ifup

1 Like

I wonder if the only difference is setup or maybe my router is screwed up somehow, latest build on my 3200acm starts having the wireless not work after a couple hours, and then after 8 or so hours runs out of memory :confused:

I had this "running out memory" problem with an earlier build, not sure what the reason was.
Than i haven't used the device for a while as i tried out a different router and when i jumped back and flashed a newer build the problem was gone... Pretty weird tho !
I think it's somehow related to mwlwifi...

@davidc502 It doesn't really make sense for everyone to be posting in this
thread with the current title since it looks like everyone's decided to migrate :slight_smile:

1 Like

I didn't bother to check his new repo the first time around, but it appears what he had previously said on the OpenWrt forum regarding no longer doing community builds, except for his own devices, is true, as he no longer offers WRT AC Series builds.

  • With that being said, I encourage users to at least check out the config files @escalade uses in his builds, as he truly has one of the most highly customized OpenWrt builds.

Uhm... so davidc doesn't offer community builds anymore for the WRT3200acm ?
If that's true im very sad !! :frowning:

I don’t recall seeing anything about stopping. The latest are June 2.

https://davidc502sis.dynamic-dns.net

1 Like

Yes, I did not mean to imply that the full gamut of devices that were being built before was still the case. just that the individual was still here about, with a build on offering.

It's all good... I'm still here, and builds are still available on the website. Currently, the plan is to continue.

3 Likes

@anomeome Ah, I misunderstood your post.

My post was in reply to a post regarding arokh's build repo, not @davidc502's, which was regarding an older post explaining the lack of 3rd party community builds

  • In order to see the post someone is replying to, click on the forward arrow next to the username in the upper right hand corner of a reply.

Thanks for all the work, time and effort you put into this. I'm using the builds for over a year now without any big issues.

1 Like

Broken here too, anyone know what to change to fix? (was really liking this theme...)

Looks like the last commit for the theme was last November, and I haven't heard of anyone fixing it yet. Will keep my ear to the rail though. In the meantime Modern theme is working well, and has been updated recently. They are small changes, but looks better than it was.

The css files are extremely easy to understand and edit,and while I haven't utilized that theme, I'd start there for sniffing out the issue.

  • Anyone who chooses to do so will benefit from using an editor like the Atom editor for editing the css file(s). I don't recall if it comes with a css syntax plugin by default, but if not, simply search for one from inside the editor and install it.

Hello

Received my 32X Router yesterday and basically have it flashed with the latest LEDE from @davidc502 as I basically couldn't stand Lynksys Venom 'effort' if you could call it that.

I'm no linux/router expert, but have used custom firmware before so please bear with me - quick question:

I have an IPVanish VPN account. I have previously set up using their instructions on an Asus Merlin Based router. The OpenVPN tab under services is causing me cold sweats with it's complexity, could some kind soul perhaps enlighten a newbie ?

Much appreciated...