Need little help 1st time,RT-AX53U, all specs attached

Good evening, gentlemans!
I have read and search around but still has not clear understanding and so no straight-forward plan released at the moment, because here a lot of different info and also seems different HW spec.
So i have take all tips around and make little HW spec present.


Also main question is what to use? As iam understand right there no option for log in web gui in asuswrt and upload an a .bin file in FW update tab, even thats called xxx-factory.bin

I have win 11 pro laptop, also can boot from some live usb Linux (but iam not familiar enough with them :frowning: ) also can install if needed any win os in second ssd.

But is iam understood right that any terminal app enought? and wired ethernet connection to router from laptop.
Iam just few days ago first time ever tryed all that SSH things (but from phone)

So right order is:

  1. disconnect router from all cables, turn off, then hard reset by wps button+power trick;
  2. wait for few mins, turn off. connect to lap by cable, turn on, go to gui, pass 1st steps, upload last asus fw, wait for, wait reboot, then reset to factory by just button, wait reboot, turn off everything.
  3. connect internet cable, connect lap by ethernet, turn on everything, pass 1st steps, turn on telnet+ssh lan, then reboot and after connect via terminal and start fun?
    but what exactly i need to download from HW downloader and i need download it to host os , then somehow send to router or all that wget means it will download to router memory?

please clear needed commands and order of them. because here is my miss clear understood.

exact hw specs if i make all the right way.

pictures added

can't upload all 5 images, so add them here

5 screens

Thanks you for your time for reading and hope an advice.

You should probably return to stock Asus fw 1st.


There is a CLI ssh included with Windows 10 it should also be in 11. Open a Command Prompt (not Administrator) and use the same ssh command as shown for Linux.
The router (with stock firmware) must be connected to the Internet for the wget command to work. Use the 22.03.2 firmware not snapshot.


Hello again, thank you all!
Everything was very smooth, installed in few commands really.

Forget to add one thing, maybe it help some one like me: when config in stock Asus firmware an a ssh / telnet settings _ its advise "for your security bla bla use port number from 1024 to xxxxxx" seems custom port will work in somewhere but not in default windows terminal. Because from iphone i have tried in past with additional soft - works everything i will put.
But in win WHAT EVER i tryed - its can not connect until i set port that win wants to use (23 or 22 for ssh/telnet).

Then everything was fast and easy like in that few commands mentioned above (thank you!).

Now iam glad i know how to, also (already tried at past) know how to use asus fw restoration, so will go to learn and explore.

Thanks to all, have a good time.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.