Nanostation M2 XW Downgrade dont work

Hello,
I have a new Nanostation loco M2 build 33033 with AirOS 6.2.0, it does not downgrade like earlier versions.
I have flashed many nanostation for our free wifi project.
Could it be that a new hardware was built like the M5?

Please help us like the nanos for our project.

Best regards Caleb

I have tried to flash different versions via TFTP e.g. 6. beta and 5... and got the message in the photo

Hello,

i have the same problem. I have downgrade from v6.1.7 to v6.1.3. All older Versions doesn't run and it comes the error code A12. I have tested the flashing with tftp urescue, ssh and webif, but all the same failur.

Best regards
Steffen

On the nanostation loco M2 page on the openwrt website it says that before installing the firmware, it is necessary to downgrade to an unsigned version. The indication is to downgrade stepwise to v6.0.6-beta and then to v5.6.15(unsigned). But my device has the v6.3.2 version installed and does not accept to install the beta version. Does anyone have any guidance for me to get out of this problem?

Hello.

My name is Darren, and unfortunately I am not remotely an expert at wireless comms...

I have several older XM Nanostation LOCO M2's and they work great with the OpenWRT software. But I simply now cannot find any XM versions.

I've (just last week) bought XW Nanostation LOCO M2's. I have tried everything I know (which I know is beginner level at best) to get OpenWRT loaded, and cannot.

PURPOSE (use): I have 5x data collecting devices connected to an M2 at about 1 mile away from where I am. Where I will be, I'd like to run an M2 and have several tablets connected to it to view the camera image.

CURRENT/WORKING SETUP: The M2s I used to run were 2x XMs. The camera radio was installed with standard factory firmware. The local to me M2 was loaded 5.5 and the OpenWRT local M2. this solution works great. This solution also works if the remote M2 is running any other version up to 6.3.x (tested Jan 2022).

NOW ISSUE: Every M2 I buy now is an XW, with 6.3.x loaded on it. It has been impossible for me to load OpenWRT, no matter how many times I tried or how I did it. In case of a radio problem, I also tried a completely different radio with the same unsuccessful outcome.

FYI, I have been able to downgrade the firmware from 6.3 to 6.1.7 but that is where everything stops...including being able to load the OpenWRT.

HELP REQUEST: Starting with a Nanostation LOCO M2 XW with firmware 6.3 down to 6.1.7, can anybody give an instruction set how to load OpenWRT?

Thank you
Darren