Mysterious reboots - could UPS battery backup solve it?

I had a IP telephone/Internet gateway a while back that suddenly stoped doing anything but everything seemed to work. A power recycle always fixed the problem for a while but in the end I tried a new power adapter and after that it worked until it was scrapped.

But does the power adapter makes any sound what so ever I would say it has done its lifetime.

I doubt voltage suppressors get fried by low voltage. It is probably more likely the suppressor got fried first without anyone noticing and at the same time or after that the power adaptors started failing.

A faulty ground wire in the house can also make voltage peaks that fries electrical things.

The biggest problem with internet equipment and TV is if the internet comes through telephone line or coax cable. Then the modem gets squeezed in between two different ground potentials and the TV or some of the internet equipment will get fried at first lightning storm.


You bring up a good point...

I had to also make sure all coax, AC ground, radio, negative of the solar batter array, etc. was bonded to to the same ground system!


At one point, I realized the cable (MOCA), and then the phone company (FiOS/MOCA) never grounded the coax blocks to the house grounding system (in my area, is required by Electrical Code)!

1 Like

No, that's way too simplistic.

Inductors are prone to making noise, that's simply due to the way they work. Many manufacturers do apply some sort of conformal coatings, hot snot, silicone glue and whatnot to try and reduce that, but over time it is entirely possible that any such coatings or glues may simply come loose enough that the inductor's ringing will become audible. That does, however, not imply in any way or form that the inductor is bad or even worn out. Not even a little bit.


I have simply have no working primary switched power adapters that makes a noise under load. They can however sound a little without load but never under normal load.

1 Like

I have plenty of both. I have also plenty of ones that didn't use to make a sound, but the glue has come loose and the power-supplies do make quiet, but audible sound now. I have yet to repair a single device where the inductor was the cause of issues, but e.g. one of my UPSes kept tripping the relay almost every 10 minutes and I fixed that UPS by....replacing a couple of the big input-caps.

Capacitors are definitely the #1 culprit I would look at, if there are any issues with stability.


I would like to add that I don't mean to be rude or dismissive. I have Asperger's and I can come off as a little aggressive. I do agree with your statement to the extent that a PSU that suddenly starts to make noise might warrant inspecting it. I just wouldn't take it as a definite sign that it's bad or going bad.

I hope I did not offend.


Oooh. I love the solar idea. I mostly have southeastern exposure, so I can charge for most of the morning.

1 Like

The info about inductor construction and sound damping is useful. I can't speak for @flygarn12, but from my point of view you're among friends.

1 Like

I have a lot of network/internet things powered by 12 volts.

Everything is plugged into a small car battery which is charged from the mains.

There are never cuts !!!


I own an apu3d4 having a wifi module, LTE LM940 module and a SSD installed. Once in a while my LTE connections stalls. Sometimes the adapter reseats itself, sometimes a manual resetting of the adapter works but most of the time a reset of the whole device is required.

In the Kernel-Log it can be seen that the USB of the LTE modem is lost and then it tries to reconnect. So something between the driver and the modem screws up. I tried a higher rated power brick which did not resolve the issue.

Not sure if there could be a common source of the problem. Haven't analysed the whole power supply but somehow still have the feeling that there might be a bottleneck. Sometimes it runs for weeks without interruption and then just for a few hours.

What you described doesn't sound like a power-related issue.


FWIW I'm pretty confident that the power supply was the issue for me. I got a CyberPower VP1000ELCD, and ever since the router stays up and running until I reboot it for something, with two-month uptime so far.