My wifi net disconnect after some times

hello
my wifi internet router gone after sometimes
and i checked router saw two wifi interface i made, its correct?
kindly please check screenshot



the screenshots doesn't say anything about your issue ...

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall
2 Likes

ill send them shortly, there is any log place? cause sometimes internet of wifi gone, i want see if anything logged so i post them for you here too

LuCI/Status/System Log.

You may have to send those in chunks.

1 Like

again i remember my issue is my wifi lost network after some times randomly, it may be due device is hot?
also how i can set fan of device to work more?

root@By-AmirHossein:~# ubus call system board
{
	"kernel": "5.15.150",
	"hostname": "By-AmirHossein",
	"system": "ARMv7 Processor rev 2 (v7l)",
	"model": "Linksys WRT1900AC v1",
	"board_name": "linksys,wrt1900ac-v1",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.3",
		"revision": "r23809-234f1a2efa",
		"target": "mvebu/cortexa9",
		"description": "OpenWrt 23.05.3 r23809-234f1a2efa"
	}
}

root@By-AmirHossein:~# cat /etc/config/network

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fda9:b123:368a::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'lan1'
	list ports 'lan2'
	list ports 'lan3'
	list ports 'lan4'

config device
	option name 'lan1'
	option macaddr '94:10:3e:90:65:49'

config device
	option name 'lan2'
	option macaddr '94:10:3e:90:65:49'

config device
	option name 'lan3'
	option macaddr '94:10:3e:90:65:49'

config device
	option name 'lan4'
	option macaddr '94:10:3e:90:65:49'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option ipaddr '192.168.27.1'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option delegate '0'

config device
	option name 'wan'
	option macaddr '94:10:3e:90:65:49'

config interface 'wan'
	option device 'wan'
	option proto 'dhcp'
	option peerdns '0'
	option dns '1.1.1.1'

config interface 'wan6'
	option device 'wan'
	option proto 'dhcpv6'
	option peerdns '0'
	option dns '2001:4860:4860::8888'

root@By-AmirHossein:~# 
root@By-AmirHossein:~# cat /etc/config/wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'soc/soc:pcie@82000000/pci0000:00/0000:00:02.0/0000:02:00.0'
	option channel 'auto'
	option band '2g'
	option htmode 'HT20'
	option country 'FR'
	option cell_density '0'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'link2'
	option encryption 'psk2'
	option macaddr '94:10:3e:90:65:4a'
	option key 'xxxxxx'

config wifi-device 'radio1'
	option type 'mac80211'
	option path 'soc/soc:pcie@82000000/pci0000:00/0000:00:03.0/0000:03:00.0'
	option channel '36'
	option band '5g'
	option htmode 'VHT80'
	option disabled '1'
	option country 'FR'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'none'
	option macaddr '94:10:3e:90:65:4b'

config wifi-iface 'wifinet3'
	option device 'radio0'
	option mode 'ap'
	option ssid 'link2'
	option encryption 'psk2'
	option key 'xxxxx'

root@By-AmirHossein:~# 

root@By-AmirHossein:~# cat /etc/config/dhcp

config dnsmasq
	option domainneeded '1'
	option boguspriv '1'
	option filterwin2k '0'
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option local '/lan/'
	option domain 'lan'
	option expandhosts '1'
	option nonegcache '0'
	option cachesize '1000'
	option authoritative '1'
	option readethers '1'
	option leasefile '/tmp/dhcp.leases'
	option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
	option nonwildcard '1'
	option localservice '1'
	option ednspacket_max '1232'
	option filter_aaaa '0'
	option filter_a '0'
	option localuse '1'
	option rebind_domain 'www.ebanksepah.ir 
my.irancell.ir'

config dhcp 'lan'
	option interface 'lan'
	option start '100'
	option limit '150'
	option leasetime '12h'
	option dhcpv4 'server'
	option dhcpv6 'server'
	option ra 'server'
	list ra_flags 'managed-config'
	list ra_flags 'other-config'

config dhcp 'wan'
	option interface 'wan'
	option ignore '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'

root@By-AmirHossein:~# 

root@By-AmirHossein:~# cat /etc/config/firewall

config defaults
	option syn_flood '1'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'lan'
	list network 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'

config zone
	option name 'wan'
	list network 'wan'
	list network 'wan6'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

config include 'passwall'
	option type 'script'
	option path '/var/etc/passwall.include'
	option reload '1'

config include 'passwall_server'
	option type 'script'
	option path '/var/etc/passwall_server.include'
	option reload '1'


Thanks.

and also Logs is below:

Wed Apr 17 19:15:51 2024 kern.debug kernel: [   31.076489] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:51 2024 daemon.notice netifd: wan (2805): udhcpc: lease of 192.168.1.193 obtained from 192.168.1.1, lease time 86400
Wed Apr 17 19:15:51 2024 daemon.notice netifd: Interface 'wan' is now up
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:15:51 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:15:51 2024 kern.debug kernel: [   31.276515] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:51 2024 user.notice firewall: Reloading firewall due to ifup of wan (wan)
Wed Apr 17 19:15:51 2024 kern.debug kernel: [   31.476483] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:52 2024 kern.debug kernel: [   31.676455] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:52 2024 daemon.err odhcp6c[2810]: Failed to send SOLICIT message to ff02::1:2 (Address not available)
Wed Apr 17 19:15:52 2024 kern.debug kernel: [   31.876465] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:52 2024 kern.debug kernel: [   32.076457] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:52 2024 kern.debug kernel: [   32.276517] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:52 2024 kern.debug kernel: [   32.476498] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   32.676478] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   32.876479] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   33.076454] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:53 2024 daemon.notice hostapd: phy0-ap0: ACS-COMPLETED freq=2437 channel=6
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   33.316455] ieee80211 phy0: change: 0x40
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   33.406466] ieee80211 phy0: change: 0x100
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   33.415562] ieee80211 phy0: change: 0x100
Wed Apr 17 19:15:53 2024 kern.debug kernel: [   33.424604] ieee80211 phy0: change: 0x42
Wed Apr 17 19:15:54 2024 kern.info kernel: [   33.582512] IPv6: ADDRCONF(NETDEV_CHANGE): phy0-ap0: link becomes ready
Wed Apr 17 19:15:54 2024 kern.info kernel: [   33.589288] br-lan: port 5(phy0-ap0) entered blocking state
Wed Apr 17 19:15:54 2024 kern.info kernel: [   33.594886] br-lan: port 5(phy0-ap0) entered forwarding state
Wed Apr 17 19:15:54 2024 kern.info kernel: [   33.600890] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Wed Apr 17 19:15:54 2024 daemon.notice netifd: Network device 'phy0-ap0' link is up
Wed Apr 17 19:15:54 2024 daemon.notice netifd: bridge 'br-lan' link is up
Wed Apr 17 19:15:54 2024 daemon.notice netifd: Interface 'lan' has link connectivity
Wed Apr 17 19:15:54 2024 kern.info kernel: [   33.931464] IPv6: ADDRCONF(NETDEV_CHANGE): phy0-ap1: link becomes ready
Wed Apr 17 19:15:54 2024 daemon.notice hostapd: phy0-ap0: interface state ACS->ENABLED
Wed Apr 17 19:15:54 2024 daemon.notice hostapd: phy0-ap0: AP-ENABLED
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: started, version 2.90 cachesize 1000
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP conntrack no-ipset nftset auth cryptohash DNSSEC no-ID loop-detect inotify dumpfile
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.27.100 -- 192.168.27.249, lease time 12h
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Wed Apr 17 19:15:55 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Apr 17 19:15:56 2024 daemon.notice netifd: Interface 'wan6' is now up
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using nameserver 2001:4860:4860::8888#53
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:15:56 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:19:11 2024 user.notice firewall: Reloading firewall due to ifup of wan6 (wan)
Wed Apr 17 19:19:12 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f5 IEEE 802.11: authenticated
Wed Apr 17 19:19:12 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:19:12 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f5 IEEE 802.11: associated (aid 1)
Wed Apr 17 19:19:12 2024 daemon.notice hostapd: phy0-ap1: AP-STA-CONNECTED 6a:ff:7a:65:81:f5 auth_alg=open
Wed Apr 17 19:19:12 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f5 WPA: pairwise key handshake completed (RSN)
Wed Apr 17 19:19:12 2024 daemon.notice hostapd: phy0-ap1: EAPOL-4WAY-HS-COMPLETED 6a:ff:7a:65:81:f5
Wed Apr 17 19:19:12 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f4 IEEE 802.11: authenticated
Wed Apr 17 19:19:12 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f4 IEEE 802.11: associated (aid 2)
Wed Apr 17 19:19:13 2024 daemon.notice hostapd: phy0-ap1: AP-STA-CONNECTED 6a:ff:7a:65:81:f4 auth_alg=open
Wed Apr 17 19:19:13 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:65:81:f4 WPA: pairwise key handshake completed (RSN)
Wed Apr 17 19:19:13 2024 daemon.notice hostapd: phy0-ap1: EAPOL-4WAY-HS-COMPLETED 6a:ff:7a:65:81:f4
Wed Apr 17 19:19:25 2024 daemon.info hostapd: phy0-ap1: STA 8c:85:90:b4:ab:a2 IEEE 802.11: authenticated
Wed Apr 17 19:19:25 2024 daemon.info hostapd: phy0-ap1: STA 8c:85:90:b4:ab:a2 IEEE 802.11: associated (aid 3)
Wed Apr 17 19:19:25 2024 daemon.notice hostapd: phy0-ap1: AP-STA-CONNECTED 8c:85:90:b4:ab:a2 auth_alg=open
Wed Apr 17 19:19:25 2024 daemon.info hostapd: phy0-ap1: STA 8c:85:90:b4:ab:a2 WPA: pairwise key handshake completed (RSN)
Wed Apr 17 19:19:25 2024 daemon.notice hostapd: phy0-ap1: EAPOL-4WAY-HS-COMPLETED 8c:85:90:b4:ab:a2
Wed Apr 17 19:19:28 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:19:44 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:19:55 2024 cron.err crond[3602]: crond (busybox 1.36.1) started, log level 5
Wed Apr 17 19:19:55 2024 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: started, version 2.90 cachesize 1000
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP conntrack no-ipset nftset auth cryptohash DNSSEC no-ID loop-detect inotify dumpfile
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.27.100 -- 192.168.27.249, lease time 12h
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: reading /tmp/resolv.conf.d/resolv.conf.auto
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using nameserver 2001:4860:4860::8888#53
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Wed Apr 17 19:19:58 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Apr 17 19:20:00 2024 cron.err crond[3602]: USER root pid 4073 cmd /sbin/fan_ctrl.sh
Wed Apr 17 19:20:17 2024 daemon.info dnsmasq[1]: exiting on receipt of SIGTERM
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: started, version 2.90 cachesize 1000
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: DNS service limited to local subnets
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: compile time options: IPv6 GNU-getopt no-DBus UBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP conntrack no-ipset nftset auth cryptohash DNSSEC no-ID loop-detect inotify dumpfile
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: UBus support enabled: connected to system bus
Wed Apr 17 19:20:21 2024 daemon.warn dnsmasq[1]: warning: ignoring resolv-file flag because no-resolv is set
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq-dhcp[1]: DHCP, IP range 192.168.27.100 -- 192.168.27.249, lease time 12h
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain gmhz.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain archives.gov.tw
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain modernchinastudies.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain proxydns.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain twitter.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain bnrmetal.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain timesofindia.indiatimes.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain internetdefenseleague.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain tuidang.net
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain taiwandaily.net
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain sixth.biz
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain savetibet.de
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain springwood.me
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain friendsoftibet.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain cosmic.monar.ch
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53 for domain ghbi.ir
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain londonchinese.ca
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain libertytimes.com.tw
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain de-sci.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53 for domain varzesh3.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 1.1.1.1#53 for domain divar.ir
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain seezone.net
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain igotmail.com.tw
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain vital247.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain iipdigital.usembassy.gov
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain twittbot.net
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain ienergy1.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain pornrapidshare.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain business-humanrights.org
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using nameserver 8.8.4.4#53 for domain xxlmovies.com
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: more servers are defined but not logged
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for test
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for onion
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for localhost
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for local
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for invalid
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for bind
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: using only locally-known addresses for lan
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Wed Apr 17 19:20:21 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Apr 17 19:20:21 2024 cron.err crond[5077]: crond (busybox 1.36.1) started, log level 5
Wed Apr 17 19:20:21 2024 daemon.info procd: - init complete -
Wed Apr 17 19:21:24 2024 kern.info kernel: [  168.468677] mv88e6085 f1072004.mdio-mii:00 lan1: Link is Up - 100Mbps/Full - flow control rx/tx
Wed Apr 17 19:21:24 2024 kern.info kernel: [  168.477487] br-lan: port 1(lan1) entered blocking state
Wed Apr 17 19:21:24 2024 kern.info kernel: [  168.482751] br-lan: port 1(lan1) entered forwarding state
Wed Apr 17 19:21:24 2024 daemon.notice netifd: Network device 'lan1' link is up
Wed Apr 17 19:21:45 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:21:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:21:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:21:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:21:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:21:49 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:21:49 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:21:49 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:21:54 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:21:54 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:21:54 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:22:03 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:22:03 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:22:13 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:22:13 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:22:13 2024 daemon.notice hostapd: phy0-ap1: AP-STA-DISCONNECTED 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:13 2024 daemon.info hostapd: phy0-ap0: STA 8c:85:90:b4:ab:a2 IEEE 802.11: authenticated
Wed Apr 17 19:22:13 2024 daemon.info hostapd: phy0-ap0: STA 8c:85:90:b4:ab:a2 IEEE 802.11: associated (aid 1)
Wed Apr 17 19:22:13 2024 daemon.notice hostapd: phy0-ap1: Prune association for 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:14 2024 daemon.notice hostapd: phy0-ap0: AP-STA-CONNECTED 8c:85:90:b4:ab:a2 auth_alg=open
Wed Apr 17 19:22:14 2024 daemon.info hostapd: phy0-ap0: STA 8c:85:90:b4:ab:a2 WPA: pairwise key handshake completed (RSN)
Wed Apr 17 19:22:14 2024 daemon.notice hostapd: phy0-ap0: EAPOL-4WAY-HS-COMPLETED 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:14 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:22:15 2024 daemon.warn odhcpd[1746]: A default route is present but there is no public prefix on lan thus we don't announce a default route by overriding ra_lifetime!
Wed Apr 17 19:22:16 2024 daemon.notice hostapd: phy0-ap0: AP-STA-DISCONNECTED 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:16 2024 daemon.info hostapd: phy0-ap0: STA 8c:85:90:b4:ab:a2 IEEE 802.11: disassociated
Wed Apr 17 19:22:17 2024 daemon.info hostapd: phy0-ap0: STA 8c:85:90:b4:ab:a2 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 17 19:22:17 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:b4:ab:a2 IEEE 802.11: authenticated
Wed Apr 17 19:22:17 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:b4:ab:a2 IEEE 802.11: associated (aid 4)
Wed Apr 17 19:22:17 2024 daemon.notice hostapd: phy0-ap1: AP-STA-CONNECTED 6a:ff:7a:b4:ab:a2 auth_alg=open
Wed Apr 17 19:22:17 2024 daemon.info hostapd: phy0-ap1: STA 6a:ff:7a:b4:ab:a2 WPA: pairwise key handshake completed (RSN)
Wed Apr 17 19:22:17 2024 daemon.notice hostapd: phy0-ap1: EAPOL-4WAY-HS-COMPLETED 6a:ff:7a:b4:ab:a2
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.116 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq[1]: read /etc/hosts - 12 names
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq[1]: read /tmp/hosts/dhcp.cfg01411c - 4 names
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq[1]: read /tmp/hosts/odhcpd - 0 names
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq-dhcp[1]: read /etc/ethers - 0 addresses
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:18 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.116 8c:85:90:b4:ab:a2
Wed Apr 17 19:22:24 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 00:e0:4c:36:00:4e
Wed Apr 17 19:22:24 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:22:25 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.27.150 00:e0:4c:36:00:4e
Wed Apr 17 19:22:25 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.27.150 00:e0:4c:36:00:4e MBP-ghafoor
Wed Apr 17 19:22:30 2024 daemon.err uhttpd[1871]: [info] luci: accepted login on / for root from 192.168.27.150
Wed Apr 17 19:22:37 2024 authpriv.info dropbear[5334]: Child connection from 192.168.27.150:63911
Wed Apr 17 19:22:40 2024 authpriv.notice dropbear[5334]: Password auth succeeded for 'root' from 192.168.27.150:63911
Wed Apr 17 19:22:43 2024 daemon.info hostapd: phy0-ap1: STA 8c:85:90:b4:ab:a2 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Wed Apr 17 19:25:00 2024 cron.err crond[5077]: USER root pid 5426 cmd /sbin/fan_ctrl.sh

log was more, but i send some due text limit here

Most of your config is pretty standard...

Are you using the passwall services that you have in the firewall?

That is certainly possible. In the near-term, you could just use a small desk fan to keep the device cool and see if that helps with the stability.

1 Like

Fan could have died, they don't last forever.

1 Like

there is any way i control fan and set it work for ever as high? cause when i reboot device it works and after some minutes it stop working
if there is a way i set it works for ever as high, please let me know

Thanks

That depends on whether your fan is software controlled or has a thermistor on it that controls the on/off (and sometimes speed) cycle.
A thermistor usually looks like a small blue blob attached to the center of the fan.

Just to cove all the bases: your fan is clean/free of dust?

1 Like

seems already someone fixed my issue: https://github.com/jjack/openwrt-fancontrol
ill test and post here