MWAN3, LUCI, RULE, ADD Rule "test-1" breaks config, bug?

I set up MWAN3 (OpenWrt 18.06.4 r7808-ef686b7292 / LuCI openwrt-18.06 branch (git-19.213.49492-89e029c) ) on a Linksys WRT3200ACM. Works fine so far.
I tried to setup a new rule with LUCI. Unfortunately I used the '-' (minus) like "test-1" for the rule name which lead to messup the following detailled page.
Then I edited the /config/mwan2 config-file. Added by hand the rule like "test-1".
This messed up the complete LUCI GUI for the Load-Balancer menu. Nothing was shown.
At least I got the hint when I tried to restart the service with SSH like: "wrong character in line xxx in config file".
It seems there is nowhere a hint not to use special characters.
Even theres no hint that the config-file is broken.

I suggest a hint by the ADD-Button in LUCI that special characters are not allowed.
Even when the config file contains wrong characters, a error should be displayed as hint for troubleshooting.

Thanks so far for providing the MWAN3!