MWAN3 failover - Configure a device to only use a single WAN

I am trying to setup an LTE failover for a Starlink connection. So far, so good. Have everything working brilliantly. Until my torrent server went and ate the entire data allowance. I would like to configure MWAN3 so that all traffic from my torrent box use the Starlink connection.

/etc/config/mwan3:

config globals 'globals'
        option mmx_mask '0x3F00'
        list rt_table_lookup '220'

config interface 'wan'
        option enabled '1'
        option family 'ipv4'
        option reliability '3'
        option initial_state 'online'
        list track_ip '1.0.0.1'
        list track_ip '1.1.1.1'
        list track_ip '208.67.222.222'
        list track_ip '208.67.220.220'
        list track_ip '8.8.8.8'
        list track_ip '8.8.4.4'
        option track_method 'ping'
        option count '1'
        option size '56'
        option max_ttl '60'
        option timeout '1'
        option interval '3'
        option failure_interval '1'
        option recovery_interval '1'
        option down '3'
        option up '3'

config interface 'wan6'
        option enabled '0'
        list track_ip '2606:4700:4700::1001'
        list track_ip '2606:4700:4700::1111'
        list track_ip '2620:0:ccd::2'
        list track_ip '2620:0:ccc::2'
        option family 'ipv6'
        option reliability '2'

config interface 'wanb'
        list track_ip '1.0.0.1'
        list track_ip '1.1.1.1'
        list track_ip '208.67.222.222'
        list track_ip '208.67.220.220'
        option family 'ipv4'
        option reliability '1'
        option initial_state 'online'
        option track_method 'ping'
        option count '1'
        option size '56'
        option max_ttl '60'
        option timeout '4'
        option interval '10'
        option failure_interval '5'
        option recovery_interval '5'
        option down '5'
        option up '5'
        option enabled '1'

config interface 'wanb6'
        option enabled '0'
        list track_ip '2606:4700:4700::1001'
        list track_ip '2606:4700:4700::1111'
        list track_ip '2620:0:ccd::2'
        list track_ip '2620:0:ccc::2'
        option family 'ipv6'
        option reliability '1'

config policy 'torrent'
        option last_resort 'unreachable'
        option proto 'all'
        option src_ip '192.168.86.113'
        option sticky '0'
        option use_policy 'torrent'
        list use_member 'wan_pool'

config rule 'rule_torrent'
        option proto 'all'
        option src_ip '192.168.86.113'
        option sticky '0'
        option use_policy 'torrent'
        option dest_ip '0.0.0.0'

config rule 'https'
        option sticky '1'
        option dest_port '443'
        option proto 'tcp'
        option use_policy 'failover'

config rule 'default_rule_v4'
        option dest_ip '0.0.0.0/0'
        option use_policy 'failover'
        option family 'ipv4'
        option proto 'all'
        option sticky '0'

config rule 'default_rule_v6'
        option dest_ip '::/0'
        option use_policy 'failover'
        option family 'ipv6'
        option proto 'all'
        option sticky '0'

config member 'wan_pool'
        option interface 'wan'
        option metric '10'
        option weight '10'

config member 'wanb_pool'
        option interface 'wanb'
        option metric '20'
        option weight '20'

config policy 'failover'
        list use_member 'wan_pool'
        list use_member 'wanb_pool'
        option last_resort 'unreachable'

As far as I can tell I have configured things correctly, however when I disconnect Starlink and use the LTE connection, traffic from the torrent server can still reach the internet. MWAN3 status is as follows:

Interface status:
 interface wan is offline and tracking is paused
 interface wan6 is offline and tracking is down
 interface wanb is online 00h:01m:11s, uptime 00h:01m:12s and tracking is active
 interface wanb6 is offline and tracking is down

Current ipv4 policies:
failover:
 wanb (100%)
torrent:
 unreachable

Current ipv6 policies:
failover:
 unreachable
torrent:
 unreachable

Directly connected ipv4 networks:
127.0.0.0/8
127.255.255.255
192.168.86.0/24
192.168.86.255
192.168.8.255
224.0.0.0/3
192.168.8.0/24
192.168.8.112
192.168.86.1
127.0.0.1

Directly connected ipv6 networks:
fda3:8dea:caa6::/64
fe80::/64

Active ipv4 user rules:
    0     0 - torrent  all  --  *      *       192.168.86.113       0.0.0.0              
 1005 63373 S https  tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            multiport dports 443 
 2941  395K - failover  all  --  *      *       0.0.0.0/0            0.0.0.0/0            

Active ipv6 user rules:
    0     0 S https  tcp      *      *       ::/0                 ::/0                 multiport dports 443 
 1178  315K - failover  all      *      *       ::/0                 ::/0                 

Any help at all would be greatly appreciated.

I located one issue in my config and I changed the destination from 0.0.0.0 to 0.0.0.0/0. This does not solve the issue.

One thought I have had is maybe the VPN from the torrent server is affecting things?

Does anybody have any experience in this regard?