Mwan3 always using first interface

I created 4 macVLAN devices and corresponding create 4 interfaces, then all of then got IPv4 address and connected to Internet,But when I configure it for load balance, all of them had same metric and weight,I'm expected it for every interface had 20% load but it always using first member of interface and load it 100%.

[root@OpenWrt:05:08 PM ~] # cat /etc/config/mwan3 

config globals 'globals'
	option mmx_mask '0x3F00'

config interface 'wan'
	option enabled '1'
	option initial_state 'online'
	option family 'ipv4'
	list track_ip '223.5.5.5'
	list track_ip '8.8.8.8'
	list track_ip '1.1.1.1'
	list track_ip '223.5.5.5'
	list track_ip '8.8.8.8'
	list track_ip '8.8.4.4'
	option track_method 'ping'
	option reliability '1'
	option count '1'
	option size '56'
	option max_ttl '60'
	option timeout '4'
	option interval '10'
	option failure_interval '5'
	option recovery_interval '5'
	option down '5'
	option up '5'
	option interface 'wan'
	option metric '1'
	option weight '1'

config interface 'vwan0'
	option enabled '1'
	option initial_state 'online'
	option family 'ipv4'
	list track_ip '223.5.5.5'
	list track_ip '8.8.4.4'
	list track_ip '9.9.9.9'
	list track_ip '223.5.5.5'
	option track_method 'ping'
	option reliability '1'
	option count '1'
	option size '56'
	option max_ttl '60'
	option timeout '4'
	option interval '10'
	option failure_interval '5'
	option recovery_interval '5'
	option down '5'
	option up '5'
	option interface 'vwan0'
	option metric '1'
	option weight '1'

config interface 'vwan1'
	option enabled '1'
	option initial_state 'online'
	option family 'ipv4'
	list track_ip '223.5.5.5'
	list track_ip '114.114.114.114'
	list track_ip '1.0.0.1'
	list track_ip '223.5.5.5'
	option track_method 'ping'
	option reliability '1'
	option count '1'
	option size '56'
	option max_ttl '60'
	option timeout '4'
	option interval '10'
	option failure_interval '5'
	option recovery_interval '5'
	option down '5'
	option up '5'
	option interface 'vwan1'
	option metric '1'
	option weight '1'

config rule 'default_rule_v4'
	option proto 'all'
	option dest_ip '0.0.0.0/0'
	option sticky '0'
	option use_policy 'balance'
	option family 'ipv4'

config rule 'default_rule_v6'
	option proto 'all'
	option dest_ip '::/0'
	option sticky '0'
	option use_policy 'balance'
	option family 'ipv6'

config interface 'vwan2'
	option enabled '1'
	option initial_state 'online'
	option family 'ipv4'
	list track_ip '223.5.5.5'
	list track_ip '223.5.5.5'
	option track_method 'ping'
	option reliability '1'
	option count '1'
	option size '56'
	option max_ttl '60'
	option timeout '4'
	option interval '10'
	option failure_interval '5'
	option recovery_interval '5'
	option down '5'
	option up '5'
	option interface 'vwan2'
	option metric '1'
	option weight '1'

config interface 'vwan3'
	option enabled '1'
	option initial_state 'online'
	option family 'ipv4'
	list track_ip '223.5.5.5'
	list track_ip '223.5.5.5'
	option track_method 'ping'
	option reliability '1'
	option count '1'
	option size '56'
	option max_ttl '60'
	option timeout '4'
	option interval '10'
	option failure_interval '5'
	option recovery_interval '5'
	option down '5'
	option up '5'
	option interface 'vwan3'
	option metric '1'
	option weight '1'

config member 'wan_m1_w1'
	option interface 'wan'
	option metric '1'
	option weight '1'

config member 'vwan0_m1_w1'
	option interface 'vwan0'
	option metric '1'
	option weight '1'

config member 'vwan1_m1_w1'
	option interface 'vwan1'
	option metric '1'
	option weight '1'

config member 'vwan2_m1_w1'
	option interface 'vwan2'
	option metric '1'
	option weight '1'

config member 'vwan3_m1_w1'
	option interface 'vwan3'
	option metric '1'
	option weight '1'

config policy 'balance'
	list use_member 'wan_m1_w1'
	list use_member 'vwan0_m1_w1'
	list use_member 'vwan1_m1_w1'
	list use_member 'vwan2_m1_w1'
	list use_member 'vwan3_m1_w1'
	option last_resort 'unreachable'
[root@OpenWrt:05:15 PM ~] # mwan3 interfaces
Interface status:
 interface wan is online 00h:15m:08s, uptime 02h:15m:01s and tracking is active
 interface vwan0 is online 00h:15m:08s, uptime 00h:43m:05s and tracking is active
 interface vwan1 is online 00h:15m:09s, uptime 02h:15m:02s and tracking is active
 interface vwan2 is online 00h:15m:09s, uptime 02h:15m:02s and tracking is active
 interface vwan3 is online 00h:15m:09s, uptime 02h:15m:02s and tracking is active

[root@OpenWrt:05:16 PM ~] # mwan3 policies
Current ipv4 policies:
balance:
 wan (100%)

Current ipv6 policies:
balance:
 unreachable

if I tried to adjust higher any member's metric, the mwan3 will shift load to first lowest metric as 100%.

These options should be removed from all interface sections. They may not cause trouble, but they don't belong here.

I don't see any other obvious mistakes, but the policy should look like this:

balance:
 vwan3 (20%)
 vwan2 (20%)
 ...
 wan (20%)

Have you tried rebooting the device?

Yes,I tried reboot and upgrade newer system, but all of them not working, finally I clear all datas and reconfigured it and works