Mmc not work in rb750gr3

hi,
here i add package kmod-sdhci-mt7620 in build.
but its not found in opkg list-installed
also try to install

root@openwrt:~# opkg install kmod-sdhci-mt7620
Installing kmod-sdhci-mt7620 (5.4.72-1) to root...
Downloading https://downloads.openwrt.org/snapshots/targets/ramips/mt7621/packages/kmod-sdhci-mt7620_5.4.72-1_mipsel_24kc.ipk
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-sdhci-mt7620:
 *      kernel (= 5.4.72-1-e3803e37b53affe6751696cff300984a)
 * opkg_install_cmd: Cannot install package kmod-sdhci-mt7620.

[    0.000000] Linux version 5.4.71 (php@php-server) (gcc version 8.4.0 (OpenWrt GCC 8.4.0 r14715-e17529a3e3)) #0 SMP Fri Oct 16 20:58:44 2020
[    0.000000] SoC Type: MediaTek MT7621 ver:1 eco:3
[    0.000000] printk: bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 0001992f (MIPS 1004Kc)
[    0.000000] MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x000000000fffffff]
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x000000000fffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x000000000fffffff]
[    0.000000] percpu: Embedded 14 pages/cpu s26736 r8192 d22416 u57344
[    0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes, linear)
[    0.000000] Writing ErrCtl register=00070020
[    0.000000] Memory: 250736K/262144K available (5686K kernel code, 210K rwdata, 1232K rodata, 1244K init, 230K bss, 11408K reserved, 0K cma-reserved, 0K highmem)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=4, Nodes=1
[    0.000000] clocksource: GIC: mask: 0xffffffffffffffff max_cycles: 0xcaf478abb4, max_idle_ns: 440795247997 ns
[    0.007791] Calibrating delay loop... 583.68 BogoMIPS (lpj=1167360)
[    0.041999] pid_max: default: 32768 minimum: 301
[    0.046768] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes, linear)
[    0.053994] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes, linear)
[    5.011747] CPU3 revision is: 0001992f (MIPS 1004Kc)
[    0.263412] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 7645041785100000 ns
[    0.273105] futex hash table entries: 1024 (order: 3, 32768 bytes, linear)
[    0.280196] pinctrl core: initialized pinctrl subsystem
[    0.286934] NET: Registered protocol family 16
[    0.302478] FPU Affinity set after 4688 emulations
[    0.317718] workqueue: max_active 576 requested for napi_workq is out of range, clamping between 1 and 512
[    0.329263] clocksource: Switched to clocksource GIC
[    0.335876] NET: Registered protocol family 2
[    0.341069] tcp_listen_portaddr_hash hash table entries: 512 (order: 0, 6144 bytes, linear)
[    0.349389] TCP established hash table entries: 2048 (order: 1, 8192 bytes, linear)
[    0.357000] TCP bind hash table entries: 2048 (order: 2, 16384 bytes, linear)
[    0.364080] TCP: Hash tables configured (established 2048 bind 2048)
[    0.370505] UDP hash table entries: 256 (order: 1, 8192 bytes, linear)
[    0.376989] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes, linear)
[    0.384150] NET: Registered protocol family 1
[    0.388485] PCI: CLS 0 bytes, default 32
[    0.481222] 4 CPUs re-calibrate udelay(lpj = 1163264)
[    0.487677] workingset: timestamp_bits=14 max_order=16 bucket_order=2
[    0.496122] random: fast init done
[    0.533837] mt7621_gpio 1e000600.gpio: registering 32 gpios
[    0.539645] mt7621_gpio 1e000600.gpio: registering 32 gpios
[    0.558121] 1e000c00.uartlite: ttyS0 at MMIO 0x1e000c00 (irq = 19, base_baud = 3125000) is a 16550A
[    0.567104] printk: console [ttyS0] enabled
[    0.575362] printk: bootconsole [early0] disabled
[    0.587354] spi-mt7621 1e000b00.spi: sys_freq: 220000000
[    0.602902] spi-nor spi0.0: w25q128jv (16384 Kbytes)
[    0.607914] 2 fixed-partitions partitions found on MTD device spi0.0
[    0.651629] 0x000000010000-0x00000001f000 : "bootloader2"
[    0.658296] 0x000000020000-0x000000021000 : "soft_config"
[    0.664902] 0x000000030000-0x000000031000 : "bios"
[    0.772745] mtk_soc_eth 1e100000.ethernet eth0: mediatek frame engine at 0xbe100000, irq 22
[    0.785572] MikroTik RouterBOARD hardware configuration sysfs driver v0.05
[    0.793882] MikroTik RouterBOARD software configuration sysfs driver v0.03
[    0.802056] NET: Registered protocol family 10
[    0.808175] Segment Routing with IPv6
[    0.811997] NET: Registered protocol family 17
[    0.816795] 8021q: 802.1Q VLAN Support v1.8
[    0.823263] gpio-export gpio_export: 2 gpio(s) exported
[    0.828719] mt7530 mdio-bus:1f: MT7530 adapts as multi-chip module
[    0.845073] libphy: dsa slave smi: probed
[    0.868904] mt7530 mdio-bus:1f lan3 (uninitialized): PHY [dsa-0.0:02] driver [Generic PHY]
[    0.898246] mt7530 mdio-bus:1f: configuring for fixed/rgmii link mode
[    2.319284] xhci-mtk 1e1c0000.xhci: 1e1c0000.xhci supply vusb33 not found, using dummy regulator
[    2.328253] xhci-mtk 1e1c0000.xhci: xHCI Host Controller
[    2.333595] xhci-mtk 1e1c0000.xhci: new USB bus registered, assigned bus number 1
[    2.349399] xhci-mtk 1e1c0000.xhci: hcc params 0x01401198 hci version 0x96 quirks 0x0000000000210010
[    2.358603] xhci-mtk 1e1c0000.xhci: irq 21, io mem 0x1e1c0000
[    2.365727] hub 1-0:1.0: USB hub found
[    2.369585] hub 1-0:1.0: 2 ports detected
[    2.374297] xhci-mtk 1e1c0000.xhci: xHCI Host Controller
[    2.379655] xhci-mtk 1e1c0000.xhci: new USB bus registered, assigned bus number 2
[    2.387142] xhci-mtk 1e1c0000.xhci: Host supports USB 3.0 SuperSpeed
[    2.393712] usb usb2: We don't know the algorithms for LPM for this host, disabling LPM.
[    2.402690] hub 2-0:1.0: USB hub found
[    2.406565] hub 2-0:1.0: 1 port detected
[    5.207400] sd 0:0:0:0: [sda] Attached SCSI removable disk
[    7.941754] mount_root: jffs2 not ready yet, using temporary tmpfs overlay
[    7.952661] urandom-seed: Seed file not found (/etc/urandom.seed)
[    7.990516] procd: - early -
[    7.993532] procd: - watchdog -
[    8.581429] procd: - watchdog -
[    8.584878] procd: - ubus -
[    8.767957] procd: - init -
[    9.319342] kmodloader: loading kernel modules from /etc/modules.d/*
[    9.330966] ntfs: driver 2.1.32 [Flags: R/O MODULE].
[    9.379595] Mirror/redirect action on
[    9.392323] u32 classifier
[    9.395102]     input device check on
[    9.398762]     Actions configured
[    9.536364] NET: Registered protocol family 24
[    9.543954] kmodloader: done loading kernel modules from /etc/modules.d/*
[   38.657030] mtk_soc_eth 1e100000.ethernet: PPE table busy
[   38.671486] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
[   38.719211] br-lan: port 1(lan2) entered disabled state
[   38.726027] device lan2 entered promiscuous mode
[    9.536364] NET: Registered protocol family 24
[    9.543954] kmodloader: done loading kernel modules from /etc/modules.d/*
[    9.648379] random: crng init done
[    9.651802] random: 7 urandom warning(s) missed due to ratelimiting
[   38.649943] mtk_soc_eth 1e100000.ethernet eth0: Link is Down
[   38.657030] mtk_soc_eth 1e100000.ethernet: PPE table busy
[   38.671486] mtk_soc_eth 1e100000.ethernet eth0: configuring for fixed/rgmii link mode
[   38.680127] mtk_soc_eth 1e100000.ethernet eth0: Link is Up - 1Gbps/Full - flow control rx/tx
[   38.687977] device eth0 entered promiscuous mode
[   38.693939] mt7530 mdio-bus:1f lan2: configuring for phy/gmii link mode
[   38.701323] 8021q: adding VLAN 0 to HW filter on device lan2
[   38.713878] br-lan: port 1(lan2) entered blocking state
[   38.719211] br-lan: port 1(lan2) entered disabled state
[   38.726027] device lan2 entered promiscuous mode
[   38.749636] mt7530 mdio-bus:1f lan3: configuring for phy/gmii link mode
[   38.757121] 8021q: adding VLAN 0 to HW filter on device lan3
[   38.766211] br-lan: port 2(lan3) entered blocking state
[   38.771554] br-lan: port 2(lan3) entered disabled state
[   38.778081] device lan3 entered promiscuous mode
[   38.789951] mt7530 mdio-bus:1f lan4: configuring for phy/gmii link mode
[   38.797393] 8021q: adding VLAN 0 to HW filter on device lan4
[   38.806702] br-lan: port 3(lan4) entered blocking state
[   38.812011] br-lan: port 3(lan4) entered disabled state
[   38.818584] device lan4 entered promiscuous mode
[   38.830962] mt7530 mdio-bus:1f lan5: configuring for phy/gmii link mode
[   38.839274] 8021q: adding VLAN 0 to HW filter on device lan5
[   38.848067] br-lan: port 4(lan5) entered blocking state
[   38.853371] br-lan: port 4(lan5) entered disabled state
[   38.861100] device lan5 entered promiscuous mode
[   38.881319] mt7530 mdio-bus:1f wan: configuring for phy/gmii link mode
[   38.888483] 8021q: adding VLAN 0 to HW filter on device wan
[   42.977791] mt7530 mdio-bus:1f wan: Link is Up - 1Gbps/Full - flow control rx/tx
[   42.985296] IPv6: ADDRCONF(NETDEV_CHANGE): wan: link becomes ready
[   47.249306] Too few erase blocks (2)
[   49.121654] mt7530 mdio-bus:1f wan: Link is Down
[   52.193665] mt7530 mdio-bus:1f wan: Link is Up - 1Gbps/Full - flow control rx/tx