Missing VLAN id parameter for PPPoe setup

I'm just using Luci on mi 4a gigabit router. I have FTTH internet. My iss wants VLAN id = 35 for internet connection(and user password ofc) Because of missing this section i cant use only mi 4a because it can not connect to the internet.I'm using two routers (TP link C5v and mi 4a gigabit) becasuse of this problem.

May you suggest a solution pls?

Thank you.

In wan physical settings pull down Interface and type wan.35 in the box at the end of the list to set up tagging with 35.

3 Likes

Thanks a lot! Works like a charm.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.