Miniupnpd manufacturer name

I am using the miniupnpd and add friendly_name, manufacturer_name, manufacturer_url, model_name, model_url at miniupnpd.init to add config to miniupnpd.conf as below.
But I check the The manufacturer name, model, friendly name from my PC.
The manufacturer name, model, friendly name still show "OpenWRT router".
anyone knows how come it still shows "OpenWRT router"? how to check the name?

/ # cat /var/etc/miniupnpd.conf
ext_ifname=
ext_ifname6=
listening_ip=br-lan
enable_natpmp=yes
enable_upnp=yes
secure_mode=yes
system_uptime=yes
force_igd_desc_v1=yes
ext_perform_stun=no
ipv6_disable=no
bitrate_down=8388608
bitrate_up=4194304
lease_file=/var/run/miniupnpd.leases
presentation_url=http://myrouter.wifi
notify_interval=60
clean_ruleset_interval=600
port=50000
uuid=3fcb2f02-5389-45e2-ae66-68708117748b
friendly_name=5G WiFi
manufacturer_name=5G WiFi
manufacturer_url=https://www.5gwifi.com
model_name=5G WiFi
model_url=
allow 1024-65535 0.0.0.0/0 1024-65535 #Allow high ports
deny 0-65535 0.0.0.0/0 0-65535 #Default deny


/ # uci show upnpd
upnpd.config=upnpd
upnpd.config.enabled='1'
upnpd.config.enable_natpmp='1'
upnpd.config.enable_upnp='1'
upnpd.config.secure_mode='1'
upnpd.config.log_output='0'
upnpd.config.download='1024'
upnpd.config.upload='512'
upnpd.config.internal_iface='lan'
upnpd.config.port='50000'
upnpd.config.upnp_lease_file='/var/run/miniupnpd.leases'
upnpd.config.igdv1='1'
upnpd.config.friendly_name='5G WiFi'
upnpd.config.manufacturer_name='5G WiFi'
upnpd.config.manufacturer_url='https://www.5gwifi.com'
upnpd.config.model_name='5G WiFi'
upnpd.config.presentation_url='http://myrouter.wifi'
upnpd.config.notify_interval='60'
upnpd.config.clean_ruleset_interval='600'
upnpd.config.uuid='3fcb2f02-5389-45e2-ae66-68708117748b'
upnpd.@perm_rule[0]=perm_rule
upnpd.@perm_rule[0].action='allow'
upnpd.@perm_rule[0].ext_ports='1024-65535'
upnpd.@perm_rule[0].int_addr='0.0.0.0/0'
upnpd.@perm_rule[0].int_ports='1024-65535'
upnpd.@perm_rule[0].comment='Allow high ports'
upnpd.@perm_rule[1]=perm_rule
upnpd.@perm_rule[1].action='deny'
upnpd.@perm_rule[1].ext_ports='0-65535'
upnpd.@perm_rule[1].int_addr='0.0.0.0/0'
upnpd.@perm_rule[1].int_ports='0-65535'
upnpd.@perm_rule[1].comment='Default deny'

Thanks