Miniupnpd ipq40xx ARMv7 odd behaviour log output 1 only works 18x to 21.02.0-rc1

I have a issue with miniupnpd
I have tested both OpenWrt 18x to 21.02.0-rc1 r16046-59980f7aaf via ipq40xx / ARMv7 target

When first restarted miniupnpd it doesn't seems to work or opening any ports for any of my Consoles such as PS4 and Xbox One X however it gives messages like so:

Fri May 14 09:19:28 2021 daemon.notice miniupnpd[8632]: HTTP listening on port 5000
Fri May 14 09:19:28 2021 daemon.warn miniupnpd[8632]: no HTTP IPv6 address, disabling IPv6
Fri May 14 09:19:28 2021 daemon.notice miniupnpd[8632]: Listening for NAT-PMP/PCP traffic on port 5351

However if i enable the debug mode "option log_output '1'" and restart miniupnpd it works without issue,

Fri May 14 17:17:47 2021 daemon.info miniupnpd[12908]: HTTP REQUEST from [::ffff:192.168.170.252]:52130 : GET /rootDesc.xml (HTTP/1.1)
Fri May 14 17:17:47 2021 daemon.info miniupnpd[12908]: HTTP REQUEST from [::ffff:192.168.170.252]:49981 : POST /ctl/IPConn (HTTP/1.1)
Fri May 14 17:17:47 2021 daemon.info miniupnpd[12908]: AddPortMapping: ext port 3074 to 192.168.170.252:3074 protocol UDP for: DemonwarePortMapping leaseduration=604800 rhost=
Fri May 14 17:17:47 2021 daemon.info miniupnpd[12908]: updating existing port mapping 3074 UDP (rhost '') => 192.168.170.252:3074

My devices that i wish to be UPnP'ed are 192.168.170.252/31 what is in the range of 192.168.170.252 -192.168.170.253

config upnpd 'config'
	option enabled '1'
	option enable_natpmp '1'
	option enable_upnp '1'
	option secure_mode '1'
	option log_output '1' # Changing this to 0 breaks it 
	option download '1024'
	option upload '512'
	option ipv6_disable '1' # ISP dont offer IPv6 yet, but tired without this info
	option internal_iface 'lan'
	option external_iface 'wan'
	option port '5000'
	option upnp_lease_file '/var/run/miniupnpd.leases'
	option igdv1 '1'  # Best for Console then V2
	option ext_ip_reserved_ignore '0'  # 1 gives a private address error what isnt true as i have static ip

config perm_rule
	option action 'allow'
	option ext_ports '0-65535'
	option int_addr '192.168.170.252/31'
	option int_ports '0-65535'
	option comment 'UPnP for Consoles'

config perm_rule
	option action 'deny'
	option ext_ports '0-65535'
	option int_addr '0.0.0.0/0'
	option int_ports '0-65535'
	option comment 'Deny'