Mini-snmpd on wr841n

Can anyone explain why I cant get 'mini-snmpd' via opkg ?

The first thing that comes to mind is, at least last I checked, the "mini" package was larger than the snmpd package. The "mini" package also, as I recall, doesn't support large counters.

Edit: libnetsnmp makes the total installation of "un-mini" package a lot larger.

https://openwrt.org/packages/table/start?dataflt[Name_pkg-dependencies*~]=snmpd

Have you run opkg update already?

2 Likes