Mikrotik RB951Ui-2HnD

I'm trying to install Openwrt on a Mikrotik RB951Ui-2HnD.
I downloaded the file openwrt-18.06.5-ar71xx-mikrotik-vmlinux-initramfs.elf
I'm setting up tftpd64 so that the dhcp server would offer as boot file: openwrt-18.06.5-ar71xx-mikrotik-vmlinux-initramfs.elf
I tried adding it also as option 67.

Firewall on the PC is disabled.

I use the first port on the Mikrotik. Shut it down, hold the reset pin and connect power.
I wait until ACT led stops blinking and then release the pin.
Unfortunately I'm unable to boot into Openwrt.

Am I doing something wrong?

1 Like

@morph, welcome to the community!

  • Where did you get these instructions?
  • What does the serial output say?

The file is mentioned here: https://openwrt.org/toh/mikrotik/rb951ui
Instructions are here: https://oldwiki.archive.openwrt.org/toh/mikrotik/common

Not sure what serial output is.

Best regards.

New URL: https://openwrt.org/toh/mikrotik/common

The old page is for archival purposes only and does not receive updates any more.

1 Like

Hi @tmomas,
I was able to deploy openwrt using the instructions you provided.
Thank you very much!

Glad I could help!

If your problem is solved now, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.