Mikrotik mAP Installation

I have been able to get one of the mAPL units to boot with OpenWRT and flash, but I have not managed to figure out the mAP (not Lite) unit. I have tried all of the initramfs on the downloads page and still can't get it working. I tried various combinations of dhcp boot and bootp. It does boot and transfer the file, but then it just hangs with the USR light on and the ethernet1 light blinking occasionally from my network. Does anyone have any tricks in mind?

I read a thread that mentioned something about the kernal location in the file system, but I don't know enough about that to figure anything out (Davey Hutchison). Also found another repository mirror that stated they got it to work (Robert Marco).

I did try connecting a different network to eth1 and it got an IP address and I can ping it. I tried to SSH in to that but no joy. Also tried to bring that up in a browser, but that didn't work either.

Would really like to figure this one out as the POE passthrough seems pretty cool and I have a use for it. If not I'll stick with the mAP Lite and go from there.

Is model name mAP-2nd?
If so then it works under OpenWrt NOR 16MB image just fine, installation is like all others.
Switch boot-loader to dhcp and one time ethernet booting, make sure that your DHCP server actually offers the file over TFTP and initramfs will boot.

Well, I got it figured out. You are correct in that it uses the standard image provided. The trick was that after the dhcp boot (where everything appeared to work, but I never could connect), I moved my cable in to port2 (ETH2) of the mAP and that is the port that was assigned the default 192.168.1.1 address for OpenWRT. I hadn't tried moving that to the second port previously, but that did the the trick. Hopefully if someone else has this issue, they can use this information. I plan on ordering another unit and testing that to see if it holds true.
Thanks for the quick response. Definitely gave me confidence to keep going (after beating my head against a wall for a couple days).

Well, the thing is that by default you can only access the CLI through LAN ports