Method to flash any NR7101

Connect wifi Ssid TeliaInstall , key: 3UQC47T728s8

Open Https://

Username admin
Password TeliaInstall

1 Like

This is great news. WiFi Password did not work on my Telia branded 7103. Did not have a WPS capable device at hand but will test as soon as possible. As for multicasting, there is no stock nor openwrt available for 7103. Does 7101 work for 7102 and 7103??

Nr7103 does not have openwrt support. Neither does 7102. This is three diffrent hardware versions and images from 7101 will not support them. 7102 and 7103 is also diffrent so you can not Flash 7103 with 7102 firmware. I have not be able to find any firmware for 7103.

The reason i wrote this info was if owners of theese devices wanted to use them with other sim cards than provided from mobile companies.

Strange if the key for Ssid did not work. I have recived report from several users they successfully logged in to the wifi.

Ok, thanks for clarifying. I have two antennas, one that was never used and one in daily use, and neither accept the password. Even tried different devices/os. Serial in the S220 range.

Ok, you then have to test if its possible to pick up key with wps.

I was able to access my daily driver on through Ethernet. Logged in and found the WiFi password, one character off from what you posted @Tarmgass. Was able to access both antennas through WiFi using this. Enabled telnet and was able to log in, but no escape from the restricted shell. Unable to get ftp access and the other tricks for downloading the config json did not work… that’s all the time I had today…

NR7103? What are you trying to achieve ?

Nr7103, does not have openwrt support. Sounds like you managed to access webgui with full priviliges.. ?

Json file is needed for some 7101, and 7102 models to get supervisor passwords, because the default admin account is stripped down privileges.

7103 that I am looking to repurpose. I know there is no openwrt support, I am trying to get supervisor without serial console. I only have admin for now.

Ok, but i dont see why you need supervisor pass? On 7103 (telia) you should get full access to webgui with admin password.

I have not tried, but i suppose it should not be any problems to open access to ssh/ftp from LAN and download the json file.

I have tried serial console on this device before but no sucsess. Looks like it changes baudrate or something during booting.

Ols12, you are right. I just found my old 7103 and took a look. I did not manage to get ftp/scp access even if allowed in remote management. Looks like the admin user does not have right privileges'. I did get ssh connection to zysh commandline. Tried to open ftp port from zycli like on 7102 but still not success.

Just found a new firmware for it, (V100ACCZ1C0) and flashed trough webinterface. Booted up all ok. New ssid Zyxel_3394 and new key (wich was not possible to fetch with wps).

Lan card on computer gets ip address, so was able to log in again as admin (1234), but still no access to json file. The backup config file does neither contain encrypted root password either as it does on 7101 so, to me it looks like some improvement of security at least.

Thanks for confirming @Tarmgass . I found the firmware as well, but holding back on updating. I want to retrieve the supervisor password first….

I did not put a lot of effort to try getting the json file. Will have more time to play with it in a couple of weeks.