[MESH MODE] Can't ping through wireless when a multicast server running

I'm newbie in openwrt and try to create a network like this:
pc1 -> Lima I -> Lima I > pc2.
Two Lima config in mesh mode following https://openwrt.org/docs/guide-user/network/wifi/mesh/80211s#wireless_hardware_support. 2 lima link up, i can ping between pc1 and pc2 and iperf test to tranfer data oke. But

  • i run a cmd to continuos ping to 2 lima and pc2.
  • When i run a multicast server in pc2 for send data to pc1, Ping section timeout.
  • Kill multicast server ping section return ping success.
    ( i'am using openwrt form 8device v2.11 : https://pkg.8devices.com/index.php?dir=carambola2/)
    Can anyone help me? why have this problem and how to fix?

You will need to as 8device for help. The firmware on your device didn’t come from the official Openwrt project and is likely heavily modified.

You might try installing the official OpenWrt firmware first then if the problem persists, we might be able to help you.
https://downloads.openwrt.org/releases/23.05.3/targets/ath79/generic/

More accurately:
https://firmware-selector.openwrt.org/?version=23.05.3&target=ath79%2Fgeneric&id=8dev_carambola2

I would say equally accurately unless he wants to preconfigure his meshnode firmware :wink:

Thanks for your help. I installed newest version of openwrt and no have this problem. I have a new problem. When i see traffic graph: multicast inbond data on eht0 is ~6Mbps and outbond data on mesh0 is ~9Mbps but inbond data of peer mesh on mesh0 is only 200kbit?
Can u explain for me why it is?

Probably offloaded connection is not yet counted while it is active.