Meraki MR18 bricked

Hi at all, I have bricked mr18 ap. serial and Ethernet are not accessible. I read usbjtagnt is the best solution, if I use openOCD? It's possible? (

I have tried OpenOCD with a Raspberry Pi without success. The usbJTAG method presumably runs a step by step code through a watchdog timer line by line for which the commands are not known to use with OpenOCD.

Hi at all! I reuse my old post... I powered on the ap I'm able throught UART entering filesafe mode (shell say kernel panic) I tried to use sysupgrade to fix but says that it's impossible because ubi partition missing... Is there a solution?

I surmise this means you successfully booted the image via TFTP?

If it's at all similar to the other Meraki, there's 2 clues...but I cannot find this information on your device's OpenWrt hardware page:

  • a printenv from the device's U-Boot (you should be able to obtain that)
  • a ubinfo -a printout from a MR18 working on OpenWrt (you wouldn't have that)

Also, if you are following that device page, explaining what step you're not able to accomplish is also helpful (I'm guessing step 9 of Method A); and if you tried other methods.

Printing ubinfo -a currently would help (slightly).

finally my usbjtagnt worked!!! By erasing kernel1 the AP comes to work :slight_smile:

anyway I entered in failsafe mode by clicking 2 button during boot

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.