Medion md 86587 not booting

Hello, yesterday i tried to install the openwrt firmware. i do this steps.
fw_setenv boot_stage2 nand read 0x64000000 0x440000 0x90000 ; go 64000000
fw_setenv bootcmd run boot_stage2 fw_printenv

  • install 2nd stage uboot and initial system to the kernel partition.

cd /tmp
after wget i get message unsuccesfull and i restarted the NAS.
Now nothing happens when i start.
I think it tries to boot from stage 2 but there is nothing.
Can someone help pls.
Thank You

You need an internet connection to finish wget process successfully and then write the file to the desired partition. I have no clue about this specific device to recover. The only advice I can give is to try to start the process from the beginning and to make sure the device has an internet connection. Beside that v17 is quite old and not upgradeable. There are better methods:

Problem is that now i dont get any IP for nas. Im sure it needs to change back to Boot stage2. Is it possible to connect it With TTL? And change back the Bootcmd?

If you have a look into the link I gave you you can see that the @hondabeat using USBtoTTL. So I would assume this is possible. And I would say that TTL is the only option left in this case. But I don't really know if there are other (easier) ways available. If you need specific help on using TTL in connection with this device you have either wait until others will look into this thread or try to post within the thread I've linked.

Thank you for link solved it. :+1:

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.