Master Wifi wont start, Client connects successfully to other Router

I'm trying to use my old TP-Link TL-WR1043ND as a client, that connects to my local wifi and then "repeats" (masquerades and sends a new wifi) to other clients.
The connection to my home wifi works very well and is relatively stable, however the master wifi doesn't start no matter how long i wait.
What could be the reason for this behaviour?
I attached the client and master setup and my firewall settings, so maybe someone can find the bug here.

Next time, just select a portion of screen.

The AP won't start until your client connection is established.

Yes you are right, next time i will do that.
But the connection was established, as it can be seen in the first picture.
Some times it loses the connection, but i can connect to the internet via the lan ports.
Just the Access Point won't start...

I can't see that on your screenshots ... just an enabled AP without active client connections. Please provide the output of wifi status

1 Like

Neither do I... @4Style, can you see the SSID 'OpenWrt' on air?

All right, you both were right.
My fault was to not check if the wifi was actually there, i just relied on the wireless tab.
But now that i connected with my phone to the router the AP (master) is active and under associated stations the Master-Wifi is listed.
So everything works again!

But one last question: Did i set my firewall settings correctly? I want the router to be a NAT that masquerades the the Client IP and their traffic.

If you placed the client (upstream connection) SSID in the WAN Firewall Zone, then, yes you did.

1 Like

Yes I did, thanks man.

If your problem is solved, please consider marking this topic as [Solved]. (Click the pencil behind the topic...)

Yeah i think it would be better to delete this post because of the pictures. Thanks