Mac M1 Malta build issue (bus error 10)

Hi there, I'm trying to build Malta image (le or be) . Everything worked fine till the final build. I got these errors

mkimage -A mips -O linux -T kernel -a 0x80100000 -C lzma  -e 0x80100000 -n 'MIPS OpenWrt Linux-5.4.179' -d /Volumes/OpenWrt/bulat-openwrt/build_dir/target-mipsel_24kc_musl/linux-malta_le/vmlinux.bin.lzma /Volumes/OpenWrt/bulat-openwrt/build_dir/target-mipsel_24kc_musl/linux-malta_le/uImage.lzma
make[5]: *** [Makefile:55: image_prepare] Bus error: 10
make[5]: Leaving directory '/Volumes/OpenWrt/bulat-openwrt/target/linux/malta/image'
make[4]: *** [Makefile:19: install] Error 2
make[4]: Leaving directory '/Volumes/OpenWrt/bulat-openwrt/target/linux/malta'
make[3]: *** [Makefile:11: install] Error 2
make[3]: Leaving directory '/Volumes/OpenWrt/bulat-openwrt/target/linux'
time: target/linux/install#33.85#24.58#28.92
    ERROR: target/linux failed to build.
make[2]: *** [target/Makefile:25: target/linux/install] Error 1
make[2]: Leaving directory '/Volumes/OpenWrt/bulat-openwrt'
make[1]: *** [target/Makefile:19: /Volumes/OpenWrt/bulat-openwrt/staging_dir/target-mipsel_24kc_musl/stamp/.target_install] Error 2
make[1]: Leaving directory '/Volumes/OpenWrt/bulat-openwrt'
make: *** [/Volumes/OpenWrt/bulat-openwrt/include/ world] Error 2

Tried to google it, but no answer found