Luci Menu becomes unresponsive in Brave browser

Hi everybody.

I find that when I open Luci in the Brave browser that the menu eventually becomes unresponsive. This only happens in the Brave browser. I don't have this problem in any other browser.


What OS are you experiencing this issue?

Can you list the steps to reproduce the issue? I'll see if I can replicate it.

1 Like

I'm running Manjaro KDE.

Steps to reproduce:

  1. Open Luci in Brave browser
  2. Wait for the menu to become unresponsive (usually just a few minutes).
  • Are you saying that somehow - the Overview landing page does something, freezes, disappears???
  • What menu?
  • Can you show a screenshot?

Not enough information provided to reproduce.

The menu becomes unresponsive after being loaded in a tab for a few minutes. You can hover your mouse over the menu and you can see the various options, but when you click on anything other than Overview nothing happens. This only happens in Brave. When I run Luci in Chrome or any other browser it works fine. I just wondered if anyone else experienced this and if there was a solution.

My suspicion is that something in the Brave security settings is causing this behavior.

1 Like

Not listed:

(Perhaps someone else can try the custom setup - after you provide more details.)

I'm not able to find an official LiveDVD to test, sorry.

Plasma Desktop is KDE.

Happened for me also with brave few days ago.
I didn't pay too much attention to it since it only happened once or twice...

I just used Brave on Manjaro. I logged into LuCI, left the page there for over half an hour, but wasn't able to reproduce. I only installed the browser and launched it. Perhaps its one of the settings or extensions you have?

That's entirely possible. I also left Luci open for quite a while and it didn't become unresponsive. Perhaps an update fixed it? Anyway, thanks for your help.