Luci login session expired loop

Luci login session expired loop after upgrade to 22.05.0 and config restoration.

Archer c7 v2

dude, you really need to work on your information sharing ...

2 Likes

reformulation :
After upgrading A TP-Link Archer c7 v2 to 22.05.0
After which I use my backup config to restore the configurations
Then when I log in using the browser I get a message stating session expired and whatever I tried it just loop with the message and I cannot log in using Luci.

ssh works fine though.

Did you clear browser cache (CTRL+F5) and use private/incognito mode?

were the same packages included in the pre and post image ?

tried incognito mode ?

yes
i even go through other same issue in the forum and github and tried their solution proposed.

no luck

were the same packages included in the pre and post image ? yes

tried incognito mode ? yes

same issue, no matter what browser you use ?

Safari, Chrome, Firefox = all same issue

Reset to defaults, then use the backup file as a guide, not directly restore from it.

2 Likes

thx, im in the process of doing so

any idea of a solution to prevent this in the future? may be some files should explicitly be ignored during backup? which ones?

That is common when you migrate to a new major version (e.g 23.05) and try to restore the backup from another (22.03).

1 Like

OP also experienced here:

https://forum.openwrt.org/t/luci-session-expired-loop-on-mir3g-19-07-4/75908/5?u=lleachii

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.