Luci hangs after login

Hi all,

i have an issue with the newest OpenWRT RC.

After booting it in my esxi env, i can access it over ssh and so on. But, after i try to login over luci, it just hangs forever in "loading view". Nothing happens... Iam using the combined Image (GRUB) and maybe i will try the EFI Image, too. So far, i cant get luci to work :frowning:

Have you tried to clean cache, private browsing, another browser?

yes, sadly its not browser related. same on different devices :frowning:

Ok, with the efi image i can login but interfaces and other sites are Not loading (Same issue)

Edit: stopped working After reboot:(

Does someone have that rc running on esxi?

Installing it on the hardware without esxi works fine, so seems to be an esx issue :frowning:

Now i ahve another problem: sicne updating, ipv6 is not working anymore. the clients didnt get an ipv6! the interfaces are fine in openwrt

Install tcpdump and verify that RAs and DHCP6 is sent/received properly.

Its solved now.

Disable (!) DHCPv6 modes on lan interface(s). Save and restart. Afterwards enable again.

This issue was caused by upgradeā€¦

EDIT: The origin issue is not solved but i cant do further research:/

Try this.

1 Like

The Origin Issue seems to be esxi related

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.