Luci failed with error 3200 on 22.03.0-rc6, r19590-042d558536

Testing OpenWrt 22.03.0-rc6, r19590-042d558536 and got this error below:

But opkg update via ssh works just fine.


On which hardware is this error occurring? It looks like it's happening when selecting System / Mount Points within Luci (call to luci/getMountPoints failed).
Does the router boot from USB? Is the overlay correct?
You have ssh access, what does logread and dmesg say?


@DGdodo thanks. It's a fritzbox. Yes, the router boots from USB. I will check the overlay. Yes, I have ssh access and will send the logread and dmesg output. thanks a lot!

@DGdodo thanks a lot. Problem solved. I must have nudge the USB stick. A full reboot and we're back in business. It must have been the USB stick coming out of place and so /overlay was not loading. By the way, thanks for mentioning these commands: " logread and *dmesg" I ran them anyway, they show a great deal of information. Do they exist as files, I'd like to know where I could just download them and study them. Great deal of information from both. Thanks!

1 Like


Great to hear it is solved!
logread and dmesg are within Luci GUI on Status / System Log.


@DGdodo thanks a lot!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.