LuCi doesn't work (15.05)

I installed LuCi in my OpenWrt 15.05 "Chaos Calmer" but it doesn't work.
When I go to the LuCi interface, the LuCi file download starts immediately and nothing more

this file contains this
#!/usr/bin/lua
require "luci.cacheloader"
require "luci.sgi.cgi"
luci.dispatcher.indexcache = "/tmp/luci-indexcache"
luci.sgi.cgi.run()

Please update to a new release.
15.05 is not supported anymore.

3 Likes