Luci-app-sqm won’t automatically start after boot(static address)

The same issue like described here but I'm using static address. What is the correct way to fix it?

Not sure if the static address makes any difference. Probably for someone else more experienced to comment on.

Mine was resolved by going to Network-> SQM QoS-> Basic Settings-> Interface Name: choose pppoe-wan (Wan,wan_6)

Save & apply, and then reboot to see if it starts automatically.

I'm not using pppoe-wan, it even doesn't exist in the list.
...I found a workaround for this issue.