Lost access to router after setting dumpap mode

I want to use second router as a swtich mode(or ap mode) which installed openwrt.
I changed in Luci page.
Network > interfaces > lan > general settings
rounter's IPv4 to example), IPv4 gatewat to router's gateway)
Network > interfaces > lan > advanced settings
use custom DNS servers to

DHCP Server
checked ignore interface
IPv6 Settings
RA-Service : disabled
DHCPv6-Service : disabled

dnsmasq, odhcpd : disabled

After changing that,
I have lost access to router of
Main router have given IP to this router as, though.

The PC ( Main router's lan to Openwrt's lan to lan to the PC) has connectivity well.
The only issue is lost access to openwrt router

What is problem?

To verify, you have the following connections, correct?
internet > [wan] main router [lan] > [lan] dumb AP [lan] > PC

and you are unable to reach the router (via ping, for example) at

When you changed the address of the dumb AP device, did you verify that it had accepted the change? There is an auto-rollback mechanism that is there to prevent a lock-out situation... it is possible the dumb AP is still on (assuming you were configuring from the default state), but with the DHCP server off.

If it rollled back, your computer should be able to reach the router if you set a static IP on your computer for and subnet mask Then try pinging

1 Like

---------------> right, having connection

---------------> right

---------------> I have tried to and too.

I did, but still no access

The second address ( will only work if your computer has a static IP set in the range.

Did you set the computer's address manually as described?