Loose connectivity after a couple of pings

The problem:
When my Omega2 boots up I get 4~8 pings (over wireless), as seen by a different system on the network. Then the omega2 goes silent. Everything is in the same flat net 192.168.1.X. I am 98% sure this is classic networking problem, not wireless. If I install tcpdump on the omega2, then watch wlan (tcpdump -i wlan) I can see normal traffic on my network, even after the 4~8 pings. I am so stumped.

A network restart "/etc/init.d/network restart" will get me 4~8 pings.
A network down/up will bring up the connection indefinitely "ifconfig wlan down ; ifconfig wlan up". WTF!

I have ripped most of OpenWRT apart trying to find the source of this problem. I cant seem to find anything! I have tried going after the normal problem children, like iptables/routing/wireless ... Noting.

Ripping my hair out over this one.

Hardware, Omega2:
https://openwrt.org/toh/hwdata/onion/onion_omega2

Running 18.06.01, I have also tried the current snapshot build.

Clean build, about 20 seconds after boot, it no longer responds to ping/nmap/ssh:

firstboot -y
sync
reboot

root@OpenWrt:/# cd /etc/config/

root@OpenWrt:/etc/config# cat network
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'wlan'
        option ifname 'wlan'
        option proto 'static'
        option ipaddr '192.168.1.91'
        option netmask '255.255.255.0'
        option gateway '192.168.1.1'
        option dns '192.168.1.1'

root@OpenWrt:/etc/config# cat wireless
config wifi-device 'radio0'
        option type 'mac80211'
#        option channel '11'
        option hwmode '11g'
        option path 'platform/10300000.wmac'
        option htmode 'HT20'
        option disabled '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option mode 'sta'
        option ifname 'wlan'
        option encryption 'psk2'
        option network 'lan'
        option disabled '0'
        option key 'password'
        option ssid 'my_ssid'

root@OpenWrt:~# iwinfo
wlan      ESSID: "my_ssid"
          Access Point: 40:A3:6B:C0:CB:37
          Mode: Client  Channel: 11 (2.462 GHz)
          Tx-Power: 0 dBm  Link Quality: 36/70
          Signal: -74 dBm  Noise: unknown
          Bit Rate: 7.2 MBit/s
          Encryption: WPA2 PSK (CCMP)
          Type: nl80211  HW Mode(s): 802.11bgn
          Hardware: unknown [Generic MAC80211]
          TX power offset: unknown
          Frequency offset: unknown
          Supports VAPs: yes  PHY name: phy0

root@OpenWrt:~# ip a
...
4: wlan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen0
    link/ether 40:a3:6b:c0:cb:37 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.91/24 brd 192.168.1.255 scope global wlan
       valid_lft forever preferred_lft forever
    inet6 fe80::42a3:6bff:fec0:cb37/64 scope link
       valid_lft forever preferred_lft forever

root@OpenWrt:~# ifconfig wlan
wlan      Link encap:Ethernet  HWaddr 40:A3:6B:C0:CB:37
          inet addr:192.168.1.91  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::42a3:6bff:fec0:cb37/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:317 errors:0 dropped:6 overruns:0 frame:0
          TX packets:76 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:30258 (29.5 KiB)  TX bytes:7828 (7.6 KiB)

root@OpenWrt:~# dmesg | tail
[   10.710569] random: jshn: uninitialized urandom read (4 bytes read)
[   20.701811] IPv6: ADDRCONF(NETDEV_UP): wlan: link is not ready
[   23.859053] wlan: authenticate with 78:8a:20:df:8e:7a
[   23.883895] wlan: send auth to 78:8a:20:df:8e:7a (try 1/3)
[   23.899336] wlan: authenticated
[   23.912165] wlan: associate with 78:8a:20:df:8e:7a (try 1/3)
[   23.982014] wlan: RX AssocResp from 78:8a:20:df:8e:7a (capab=0x411 status=0 )
[   23.990028] wlan: associated
[   25.925677] IPv6: ADDRCONF(NETDEV_CHANGE): wlan: link becomes ready

root@OpenWrt:/# netstat -rn
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
0.0.0.0         192.168.1.1     0.0.0.0         UG        0 0          0 wlan
192.168.1.0     0.0.0.0         255.255.255.0   U         0 0          0 wlan

Here is my rip everything out code.

opkg remove luci* --force-removal-of-dependent-packages
rm -f /etc/config/luci

/etc/init.d/uhttpd disable
opkg remove uhttpd liblucihttp-lua liblucihttp --force-removal-of-dependent-packages
rm -f /etc/config/uhttpd
opkg remove liblucihttp-lua liblucihttp

/etc/init.d/dnsmasq disable
opkg remove dnsmasq

/etc/init.d/odhcpd disable
rm /etc/config/dhcp
opkg remove odhcpd-ipv6only odhcp6c

opkg remove ppp-mod-pppoe ppp

iptables --flush
/etc/init.d/firewall stop
/etc/init.d/firewall disable 
opkg remove firewall
rm /etc/config/firewall
opkg remove ip6tables iptables

Any ideas?

17.01.6 does not have the issue.
"Reboot (17.01.6, r3979-2252731af4)"