Localhost not able to browse

Hi everyone,
I'm having an openwrt based router. I'm running a thorough long-run test to test the router's performance.
I'm facing a connectivity issue after long-run which occurs randomly. In this scenario 1 wired clients are connected out of which are -

  1. one is the localhost (a linux machine), which gets IP, able to ping numeric IPs (like 8.8.8.8), and ping -4 google.com works, but ping google.com (i.e IPv6) fails, and client is unable to browse.

  2. Another is a windows PC, which gets IP, able to ping google.com & able to browse too.

I tried to ping default gateway, it's working fine.
I verified connection on the router, it's connected to WAN & ping google.com works
for both IPv4 & IPv6.

The logs are as follows -

root@mesh-HP-ProDesk-405-G2-MT:/home/mesh# ping google.com
PING google.com(maa03s39-in-x0e.1e100.net (2404:6800:4007:824::200e)) 56 data bytes
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=1 Destination unreachable: No route
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=2 Destination unreachable: No route
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=3 Destination unreachable: No route
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=4 Destination unreachable: No route
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=5 Destination unreachable: No route
From jiofiber.local.html (2405:201:d008:e807:acb2:bdff:fe63:2bee) icmp_seq=6 Destination unreachable: No route
^C
--- google.com ping statistics ---
6 packets transmitted, 0 received, +6 errors, 100% packet loss, time 5100ms

root@mesh-HP-ProDesk-405-G2-MT:/home/mesh# ping -4 google.com
PING google.com (172.217.160.174) 56(84) bytes of data.
64 bytes from bom05s12-in-f14.1e100.net (172.217.160.174): icmp_seq=1 ttl=52 time=35.3 ms
64 bytes from bom05s12-in-f14.1e100.net (172.217.160.174): icmp_seq=2 ttl=52 time=34.9 ms
64 bytes from bom05s12-in-f14.1e100.net (172.217.160.174): icmp_seq=3 ttl=52 time=34.2 ms
64 bytes from bom05s12-in-f14.1e100.net (172.217.160.174): icmp_seq=4 ttl=52 time=34.3 ms
64 bytes from bom05s12-in-f14.1e100.net (172.217.160.174):

Can someone provide some clue? Thanks in advance.

Please run the following commands (copy-paste the whole block) and paste the output here, using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have

ubus call system board; \
uci export network; ifstatus wan6; ifstatus wan_6; \
uci export dhcp; uci export firewall; \
ip -6 addr ; ip -6 ro li tab all ; ip -6 ru; \
ls -l  /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/* ; head -n -0 /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*

hi @trendy, here's the logs you'd requested -

root@OpenWrt:~# ubus call system board
{
        "kernel": "5.4.225",
        "hostname": "OpenWrt",
        "system": "ARMv8 Processor rev 4",
        "model": "JIDU6501",
        "board_name": "mediatek,mt7986a-2500wan-spim-snand-ex5512-t0-c2-1",
        "release": {
                "distribution": "OpenWrt",
                "version": "ZYXLJIO_JIDU6501_D1.8.1",
                "revision": "r0-a40a93aab",
                "target": "mediatek/mt7986",
                "description": "OpenWrt ZYXLJIO_JIDU6501_D1.8.1 r0-a40a93aab"
        }
}
root@OpenWrt:~# uci export network
package network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
        option cwmp_ethlink_instance '1'

config globals 'globals'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option cwmp_ethlink_instance '2'
        option cwmp_ip_int_instance '1'
        option ipaddr '192.168.31.1'
        option force_link '1'
        option ipv6 '1'
        option delegate '1'
        option mtu '1500'
        option ip6ifaceid 'eui64'
        option cwmp_BridgingBridge_instance '2'
        option ip6assign '64'
        option ip6class 'wan6'

config interface 'wan'
        option device 'eth1'
        option proto '464xlat'
        option ip6prefix '64:ff9b::/96'
        option cwmp_dhcpv4client_instance '1'
        option cwmp_ethlink_instance '3'
        option cwmp_ip_int_instance '2'
        option defaultroute '1'
        option cwmp_BridgingBridge_instance '3'

config interface 'wan6'
        option device 'eth1'
        option proto 'dhcpv6'
        option cwmp_dhcpv6client_instance '1'
        option cwmp_ethlink_instance '4'
        option cwmp_ip_int_instance '3'
        option reqaddress 'try'
        option reqprefix 'auto'
        option ip6ifaceid 'eui64'
        option dhcpv6 '0'
        option iface_464xlat '0'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0t 1 2 3 4'

config switch_vlan
        option vlan '2'
        option device 'switch0'
        option ports '0t 5'

config switch_vlan
        option device 'switch0'
        option vlan '4'
        option ports '0t 5t'

root@OpenWrt:~# ifstatus wan6
{
        "up": true,
        "pending": false,
        "available": true,
        "autostart": true,
        "dynamic": false,
        "uptime": 214,
        "l3_device": "eth1",
        "proto": "dhcpv6",
        "device": "eth1",
        "metric": 0,
        "dns_metric": 0,
        "delegation": true,
        "ipv4-address": [

        ],
        "ipv6-address": [
                {
                        "address": "2409:40f2:34:bd04:bcf9:9fff:fec9:5a31",
                        "mask": 64
                }
        ],
        "ipv6-prefix": [
                {
                        "address": "2409:40f2:34:bd04::",
                        "mask": 64,
                        "class": "wan6",
                        "assigned": {
                                "lan": {
                                        "address": "2409:40f2:34:bd04::",
                                        "mask": 64
                                }
                        }
                }
        ],
        "ipv6-prefix-assignment": [

        ],
        "route": [
                {
                        "target": "2409:40f2:34:bd04::",
                        "mask": 64,
                        "nexthop": "::",
                        "metric": 256,
                        "source": "::/0"
                },
                {
                        "target": "::",
                        "mask": 0,
                        "nexthop": "fe80::28aa:c1ff:fef7:ac53",
                        "metric": 512,
                        "valid": 65524,
                        "source": "2409:40f2:34:bd04:bcf9:9fff:fec9:5a31/64"
                }
        ],
        "dns-server": [
                "fe80::28aa:c1ff:fef7:ac53"
        ],
        "dns-search": [

        ],
        "neighbors": [

        ],
        "inactive": {
                "ipv4-address": [

                ],
                "ipv6-address": [

                ],
                "route": [

                ],
                "dns-server": [

                ],
                "dns-search": [

                ],
                "neighbors": [

                ]
        },
        "data": {
                "passthru": "00170010fe8000000000000028aac1fffef7ac53"
        }
}
root@OpenWrt:~# ifstatus wan_6
Interface wan_6 not found
root@OpenWrt:~# uci export dhcp
package dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option localservice '1'
        option ednspacket_max '1232'
        list addnhosts '/tmp/localurl.conf'
        option nonwildcard '0'
        list interface 'lan'

config dhcp 'lan'
        option interface 'lan'
        option start '2'
        option limit '253'
        option leasetime '8h'
        option dhcpv4 'server'
        option dhcpv6 'relay'
        option ra 'relay'
        option ndp 'relay'
        list ra_flags 'other-config'
        option ra_lifetime '3600'
        option valid_lifetime '86400'
        option ra_maxinterval '30'
        option ra_preference 'high'
        list dhcp_option '6,192.168.31.1'
        list dns '2409:40f2:34:bd04:a0d1:a8ff:fed1:b41d'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config dhcp 'wan6'
        option ra 'relay'
        option ndp 'relay'
        option dhcpv6 'relay'
        option master '1'
        option interface 'wan6'

root@OpenWrt:~# uci export firewall
package firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option family 'any'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option target 'REJECT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option dest_port '546'
        option src_port '547'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config rule
        option name 'Support-UDP-Traceroute'
        option src 'wan'
        option dest_port '33434:33689'
        option proto 'udp'
        option family 'ipv4'
        option target 'REJECT'
        option enabled 'false'

config include
        option path '/etc/firewall.user'

config rule
        option name 'ACS'
        option src 'wan'
        option dest_port '7547'
        option target 'ACCEPT'
        option proto 'tcp'
        option enabled 'yes'

config rule
        option name 'mdns_flooding'
        list proto 'udp'
        option src 'lan'
        option dest 'wan'
        option dest_port '5353'
        option target 'DROP'

config forwarding
        option name 'Allow clat ip6 address'
        list proto 'tcp'
        list proto 'udp'
        option src_ip '*'
        option dest_ip '64:ff9b::/96'
        option target 'ACCEPT'
        option enabled 'yes'

config rule
        option src 'lan'
        option name 'Allow/Block lan to wan forwarding'
        option family 'any'
        option dest 'wan'
        list proto 'all'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-AH'
        option src 'wan'
        option dest 'lan'
        option proto 'ah'
        option target 'ACCEPT'

config rule
        option name 'Allow-4500'
        option src 'wan'
        option dest 'lan'
        option dest_port '4500'
        option proto 'udp'
        option target 'ACCEPT'

config include 'miniupnpd'
        option type 'script'
        option path '/usr/share/miniupnpd/firewall.include'
        option family 'any'
        option reload '1'

root@OpenWrt:~# ip -6 addr
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::5892:26ff:fe22:87e9/64 scope link
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 2409:40f2:34:bd04:bcf9:9fff:fec9:5a31/64 scope global noprefixroute
       valid_lft forever preferred_lft forever
    inet6 fe80::bcf9:9fff:fec9:5a31/64 scope link
       valid_lft forever preferred_lft forever
6: lan2@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::5892:26ff:fe22:87e9/64 scope link
       valid_lft forever preferred_lft forever
9: lan5@eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::5892:26ff:fe22:87e9/64 scope link
       valid_lft forever preferred_lft forever
20: eth1.4@eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::bcf9:9fff:fec9:5a31/64 scope link
       valid_lft forever preferred_lft forever
23: br-lan: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UNKNOWN qlen 1000
    inet6 2409:40f2:34:bd04:a0d1:a8ff:fed1:b41d/64 scope global noprefixroute
       valid_lft forever preferred_lft forever
    inet6 fe80::dc60:6dff:fe62:3c42/64 scope link
       valid_lft forever preferred_lft forever
24: home-ap-50: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::f8c5:7dff:fe04:1e16/64 scope link
       valid_lft forever preferred_lft forever
25: home-ap-24: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::f8c5:7dff:fe04:1e15/64 scope link
       valid_lft forever preferred_lft forever
26: 464-wan: <POINTOPOINT,NOARP,UP,LOWER_UP> mtu 16384 state UNKNOWN qlen 1000
    inet6 fe80::b2f3:556f:4b7f:9d46/64 scope link stable-privacy
       valid_lft forever preferred_lft forever
root@OpenWrt:~# ip -6 ro li tab all
2409:40f2:34:bd04:c294:8017:f8bd:9c6d dev 464-wan table prelocal proto static metric 1024 pref medium
default from 2409:40f2:34:bd04::/64 via fe80::28aa:c1ff:fef7:ac53 dev eth1 proto static metric 512 pref medium
2409:40f2:34:bd04:4115:f5b5:b7cf:b9bb dev eth1 proto static metric 1024 pref medium
2409:40f2:34:bd04:456d:908:33ac:cc70 dev br-lan proto static metric 1024 pref medium
2409:40f2:34:bd04:6098:36c3:e628:82fe dev br-lan proto static metric 1024 pref medium
2409:40f2:34:bd04:a0d1:a8ff:fed1:b41d dev eth1 proto static metric 1024 pref medium
2409:40f2:34:bd04::/64 dev eth1 proto static metric 256 pref medium
2409:40f2:34:bd04::/64 dev br-lan proto static metric 1024 pref medium
unreachable 2409:40f2:34:bd04::/64 dev lo proto static metric 2147483647 pref medium
fe80::/64 dev eth0 proto kernel metric 256 pref medium
fe80::/64 dev br-lan proto kernel metric 256 pref medium
fe80::/64 dev lan2 proto kernel metric 256 pref medium
fe80::/64 dev lan5 proto kernel metric 256 pref medium
fe80::/64 dev eth1 proto kernel metric 256 pref medium
fe80::/64 dev eth1.4 proto kernel metric 256 pref medium
fe80::/64 dev home-ap-24 proto kernel metric 256 pref medium
fe80::/64 dev 464-wan proto kernel metric 256 pref medium
fe80::/64 dev home-ap-50 proto kernel metric 256 pref medium
local ::1 dev lo table local proto kernel metric 0 pref medium
anycast 2409:40f2:34:bd04:: dev eth1 table local proto kernel metric 0 pref medium
anycast 2409:40f2:34:bd04:: dev br-lan table local proto kernel metric 0 pref medium
local 2409:40f2:34:bd04:a0d1:a8ff:fed1:b41d dev br-lan table local proto kernel metric 0 pref medium
local 2409:40f2:34:bd04:bcf9:9fff:fec9:5a31 dev eth1 table local proto kernel metric 0 pref medium
anycast 2409:40f2:34:bd04:c294:8017:f8bd:9c6d dev eth1 table local proto kernel metric 0 pref medium
anycast fe80:: dev eth0 table local proto kernel metric 0 pref medium
anycast fe80:: dev br-lan table local proto kernel metric 0 pref medium
anycast fe80:: dev lan5 table local proto kernel metric 0 pref medium
anycast fe80:: dev eth1.4 table local proto kernel metric 0 pref medium
anycast fe80:: dev lan2 table local proto kernel metric 0 pref medium
anycast fe80:: dev eth1 table local proto kernel metric 0 pref medium
anycast fe80:: dev home-ap-24 table local proto kernel metric 0 pref medium
anycast fe80:: dev 464-wan table local proto kernel metric 0 pref medium
anycast fe80:: dev home-ap-50 table local proto kernel metric 0 pref medium
local fe80::5892:26ff:fe22:87e9 dev eth0 table local proto kernel metric 0 pref medium
local fe80::5892:26ff:fe22:87e9 dev lan5 table local proto kernel metric 0 pref medium
local fe80::5892:26ff:fe22:87e9 dev lan2 table local proto kernel metric 0 pref medium
local fe80::b2f3:556f:4b7f:9d46 dev 464-wan table local proto kernel metric 0 pref medium
local fe80::bcf9:9fff:fec9:5a31 dev eth1.4 table local proto kernel metric 0 pref medium
local fe80::bcf9:9fff:fec9:5a31 dev eth1 table local proto kernel metric 0 pref medium
local fe80::dc60:6dff:fe62:3c42 dev br-lan table local proto kernel metric 0 pref medium
local fe80::f8c5:7dff:fe04:1e15 dev home-ap-24 table local proto kernel metric 0 pref medium
local fe80::f8c5:7dff:fe04:1e16 dev home-ap-50 table local proto kernel metric 0 pref medium
multicast ff00::/8 dev eth0 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev br-lan table local proto kernel metric 256 pref medium
multicast ff00::/8 dev lan2 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev lan5 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev eth1 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev eth1.4 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev home-ap-24 table local proto kernel metric 256 pref medium
multicast ff00::/8 dev 464-wan table local proto kernel metric 256 pref medium
multicast ff00::/8 dev home-ap-50 table local proto kernel metric 256 pref medium
root@OpenWrt:~# ip -6 ru;
0:      from all to 2409:40f2:34:bd04:c294:8017:f8bd:9c6d lookup prelocal
1:      from all lookup local
220:    from all lookup 220
32766:  from all lookup main
4200000000:     from 2409:40f2:34:bd04:a0d1:a8ff:fed1:b41d/64 iif br-lan unreachable
4200000023:     from all iif br-lan failed_policy
root@OpenWrt:~# ls -l  /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*
lrwxrwxrwx    1 root     root            16 Oct 12 12:25 /etc/resolv.conf -> /tmp/resolv.conf
-rw-r--r--    1 root     root            47 Jan  1  1970 /tmp/resolv.conf
-rw-r--r--    1 root     root            59 Jan  1  1970 /tmp/resolv.conf.d/resolv.conf.auto

/tmp/resolv.conf.d:
-rw-r--r--    1 root     root            59 Jan  1  1970 resolv.conf.auto
root@OpenWrt:~# head -n -0 /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*
==> /etc/resolv.conf <==
search lan
nameserver 127.0.0.1
nameserver ::1

==> /tmp/resolv.conf <==
search lan
nameserver 127.0.0.1
nameserver ::1

==> /tmp/resolv.conf.d <==
head: /tmp/resolv.conf.d: I/O error

==> /tmp/resolv.conf.d/resolv.conf.auto <==
# Interface wan6
nameserver fe80::28aa:c1ff:fef7:ac53%eth1

thanks.

It appears you are using firmware that is not from the official OpenWrt project.

When using forks/offshoots/vendor-specific builds that are "based on OpenWrt", there may be many differences compared to the official versions (hosted by OpenWrt.org). Some of these customizations may fundamentally change the way that OpenWrt works. You might need help from people with specific/specialized knowledge about the firmware you are using, so it is possible that advice you get here may not be useful.

You may find that the best options are:

  1. Install an official version of OpenWrt, if your device is supported (see https://firmware-selector.openwrt.org).
  2. Ask for help from the maintainer(s) or user community of the specific firmware that you are using.
  3. Provide the source code for the firmware so that users on this forum can understand how your firmware works (OpenWrt forum users are volunteers, so somebody might look at the code if they have time and are interested in your issue).

If you believe that this specific issue is common to generic/official OpenWrt and/or the maintainers of your build have indicated as such, please feel free to clarify.

3 Likes

Apart from the not official OpenWrt firmware, I don't get why are you doing relaying when there is a delegated prefix. Just my 2 cents.

1 Like

@trendy are you talking about frame relay in wan6?
Well, I've not set these configs, it was set by my friend. AS per him, the idea is that we've the router connected to a switch which connects other devices & router (and the switch is connected to WAN). Hence, this relay option would help in direct access to other devices connected via the switch through frame forwarding.
From the available configs, do you see anything that's missing/wrong?

  • To be clear, your configs look nothing like official OpenWrt
  • What does look like OpenWrt is misconfigured
  • Despite the description, as already noted, it's not clear why your friend configured a relay

My first guess would be all the extra IPv6 settings. It would be best to ask the provider of your firmware.

1 Like

Ok @lleachii, I'll check with the provider. Thanks for the insights.

Frame relay? 90s calling! :rofl:
I am referring to ipv6 neighbor discovery relay. This is needed only when there is no delegated prefix, but you have one assigned to lan interface.

1 Like