Linux patch not apply

hi everyone

The following error occurred when compiling the gpio-button-hotplug module in OpenWRT 18.07

error: implicit declaration of function 'broadcast_uevent'; did you mean 'kobject_uevent'? [-Werror=implicit-function-declaration]
  broadcast_uevent(event->skb, 0, 1, GFP_KERNEL);

I found that the patch located in the openwrt/target/linux/generic/hack-4.14 was not applied

910-kobject_uevent.patch
911-kobject_add_broadcast_uevent.patch

How to apply these patches on menuconfig?

thanks

start by doing an upgrade.

These patches are included in OpenWRT 18.7, but they are not applied.

fine, but it's a 4+ years old release.

doubt any one will be interested in digging into it for you.

You can try jamming pins into the holes and connect a serial cable, test the connection for stability, then start poking around.