Linksys wrt3200ACM with openwrt 23.5.3 issues with mesh

Hi evryone.
I am new in openwrt world. I try to configur my router as a mesh router, but I have a problem. My mesh ID is always disabled? What to do? Please help:)
Thanks a lot

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

'cat' '/etc/config/network'

config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr 'xxx'
option netmask 'xxx'

config globals 'globals'
option ula_prefix 'xxx'

config device
option name 'br-lan'
option type 'bridge'
list ports 'lan1'
list ports 'lan2'
list ports 'lan3'
list ports 'lan4'
option ipv6 '1'

config interface 'lan'
option device 'br-lan'
option proto 'static'
option ipaddr 'xxx'
option netmask 'xxx'
option ip6assign '60'

config device
option name 'wan'
option macaddr 'xx:xx:xx:xx:xx:xx'

config interface 'wan'
option device 'wan'
option proto 'dhcp'
option metric '20'
option peerdns '0'
list dns 'xx.xx.xx.x'
list dns 'x.x.x.x'
list dns 'x.x.x.x'

config interface 'wan6'
option device 'wan'
option proto 'dhcpv6'
option reqaddress 'try'
option reqprefix 'no'

config interface 'Guest'
option proto 'static'
option ipaddr 'xxx'
option netmask 'xxx'
option device 'br-guest'
option type 'bridge'

config device
option type 'bridge'
option name 'br-guest'
option bridge_empty '1'
option mtu '1280'
option txqueuelen '1000'

config interface 'IOTZone'
option proto 'static'
option device 'br-iot'
option ipaddr 'xxx'
option netmask 'xxx'

config device
option type 'bridge'
option name 'br-iot'

config interface 'VPN'
option proto 'static'
option ipaddr 'xxx'
option netmask 'xxx'
option device 'br-vpn'
list dns 'xxx'
list dns 'xxx'

config device
option type 'bridge'
option name 'br-vpn'
option mtu '1280'
option txqueuelen '1000'

config interface 'wg0'
option proto 'wireguard'
option private_key 'xxx
list dns 'xxx'
option metric '10'
list addresses 'xxx'
option auto '0'

config wireguard_wg0
option description 'tr'
option public_key 'xxxxx'
list allowed_ips 'xxx'
list allowed_ips 'xxx'
option endpoint_host 'xxxxx'
option endpoint_port 'xxxx'
option private_key 'xxxxxx'
option route_allowed_ips '1'

'cat' '/etc/config/wireless'

config wifi-device 'radio0'
option type 'mac80211'
option path 'soc/soc:pcie/xxx'
option channel '36'
option band '5g'
option htmode 'VHT80'
option country 'DK'
option cell_density '0'

config wifi-iface 'default_radio0'
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid 'xxx'
option encryption 'psk-mixed'
option macaddr 'xxx'
option key 'xxx'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'

config wifi-device 'radio1'
option type 'mac80211'
option path 'soc/soc:pcie/pci0000:00/0000:00:XXXX/xxx'
option channel '1'
option band '2g'
option htmode 'HT20'
option country 'DK'
option cell_density '0'

config wifi-iface 'default_radio1'
option device 'radio1'
option network 'lan'
option mode 'ap'
option ssid 'xxx
option encryption 'psk-mixed'
option macaddr 'xxxx'
option key 'xxx'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'

config wifi-device 'radio2'
option type 'mac80211'
option path 'platform/soc/soc:internal-regs/xxxxxx.sdhci/mmc_host/mmc0/mmcxxxxx/xxxxx'
option channel '34'
option band '5g'
option htmode 'VHT80'
option disabled '1'

config wifi-iface 'default_radio2'
option device 'radio2'
option network 'lan'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'none'
option disabled '1'

config wifi-iface 'wifinet3'
option device 'radio0'
option mode 'ap'
option ssid 'Guest_5G'
option encryption 'psk-mixed'
option key 'xxxx'
option network 'Guest'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'

config wifi-iface 'wifinet4'
option device 'radio0'
option mode 'ap'
option ssid 'VPN_xx'
option encryption 'psk-mixed'
option key 'xxxx'
option network 'VPN'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option disabled '1'

config wifi-iface 'wifinet5'
option device 'radio1'
option mode 'ap'
option ssid 'Guest'
option encryption 'psk-mixed'
option network 'Guest'
option key 'xxxx'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'

config wifi-iface 'wifinet6'
option device 'radio1'
option mode 'ap'
option ssid 'VPN'
option encryption 'psk-mixed'
option key 'xxxx'
option network 'VPN'
option ieee80211r '1'
option ft_over_ds '0'
option ft_psk_generate_local '1'
option disabled '1'

config wifi-iface 'wifinet7'
option device 'radio0'
option mode 'mesh'
option encryption 'sae'
option network 'lan'
option mesh_id 'my-mesh_5G'
option mesh_fwding '1'
option mesh_rssi_threshold '0'
option key xxx'
option wps_pushbutton '1'

config wifi-iface 'wifinet9'
option device 'radio0'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'none'

config wifi-iface 'wifinet10'
option device 'radio1'
option mode 'mesh'
option encryption 'sae'
option mesh_id 'my-mesh'
option mesh_fwding '1'
option mesh_rssi_threshold '0'
option key 'xxx'
option wps_pushbutton '1'
option network 'lan'

'cat' '/etc/config/dhcp'

config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_protection '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option cachesize '1000'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
option nonwildcard '1'
option localservice '1'
option ednspacket_max '1232'
option filter_aaaa '0'
option filter_a '0'
list server '/xxx/'
list server '/xxx/'
list server '/xxx/'
list server 'xxx'
list server 'xxx'
option doh_backup_noresolv '-1'
option noresolv '1'
list doh_backup_server '/xxx/'
list doh_backup_server '/xxx/'
list doh_backup_server '/xxx/'
list doh_backup_server 'xxx'
list doh_backup_server 'xx'
list doh_server 'xxx'
list doh_server 'xxx'

config dhcp 'lan'
option interface 'lan'
option start '100'
option limit '150'
option leasetime '12h'
option dhcpv4 'server'
option dhcpv6 'server'
option ra 'server'
list ra_flags 'managed-config'
list ra_flags 'other-config'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'
option loglevel '4'

config dhcp 'Guest'
option interface 'Guest'
option start '100'
option limit '110'
option leasetime '12h'

config dhcp 'IOTZone'
option interface 'IOTZone'
option start '100'
option limit '120'
option leasetime '12h'

config dhcp 'VPN'
option interface 'VPN'
option start '100'
option limit '120'
option leasetime '12h'

config dhcp 'wg0'
option interface 'wg0'
option ignore '1'

'cat' '/etc/config/firewall'

config defaults
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option synflood_protect '1'

config zone
option name 'lan'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'ACCEPT'
list network 'lan'

config zone
option name 'wan'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
option mtu_fix '1'
list network 'wan'
list network 'wan6'

config forwarding
option src 'lan'
option dest 'wan'

config rule
option name 'Allow-DHCP-Renew'
option src 'wan'
option proto 'udp'
option dest_port '68'
option target 'ACCEPT'
option family 'ipv4'

config rule
option name 'Allow-Ping'
option src 'wan'
option proto 'icmp'
option icmp_type 'echo-request'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-IGMP'
option src 'wan'
option proto 'igmp'
option family 'ipv4'
option target 'ACCEPT'

config rule
option name 'Allow-DHCPv6'
option src 'wan'
option proto 'udp'
option dest_port '546'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-MLD'
option src 'wan'
option proto 'icmp'
option src_ip 'fe80::/10'
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Input'
option src 'wan'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
list icmp_type 'router-solicitation'
list icmp_type 'neighbour-solicitation'
list icmp_type 'router-advertisement'
list icmp_type 'neighbour-advertisement'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-ICMPv6-Forward'
option src 'wan'
option dest '*'
option proto 'icmp'
list icmp_type 'echo-request'
list icmp_type 'echo-reply'
list icmp_type 'destination-unreachable'
list icmp_type 'packet-too-big'
list icmp_type 'time-exceeded'
list icmp_type 'bad-header'
list icmp_type 'unknown-header-type'
option limit '1000/sec'
option family 'ipv6'
option target 'ACCEPT'

config rule
option name 'Allow-IPSec-ESP'
option src 'wan'
option dest 'lan'
option proto 'esp'
option target 'ACCEPT'

config rule
option name 'Allow-ISAKMP'
option src 'wan'
option dest 'lan'
option dest_port '500'
option proto 'udp'
option target 'ACCEPT'

config zone
option name 'GuestZone'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
list network 'Guest'

config zone
option name 'IOTZone'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
list network 'IOTZone'

config forwarding
option src 'lan'
option dest 'IOTZone'

config forwarding
option src 'GuestZone'
option dest 'wan'

config rule
option name 'Guest-DHCP'
option src 'GuestZone'
option dest_port '67'
option target 'ACCEPT'
list proto 'tcp'
list proto 'udp'

config rule
option name 'Guest-DNS'
option src 'GuestZone'
option dest_port 'xx'
option target 'ACCEPT'

config rule
option name 'Gues-Block-All'
option src 'GuestZone'
option target 'DROP'

config zone
option name 'VPN'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
list network 'VPN'

config forwarding
option src 'VPN'
option dest 'wan'

config zone
option name 'wg0'
option input 'REJECT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'
list network 'wg0'

config forwarding
option src 'lan'
option dest 'wg0'

config forwarding
option src 'lan'
option dest 'VPN'

config forwarding
option src 'wg0'
option dest 'wan'

config redirect
option dest 'lan'
option target 'DNAT'
option name 'Openwrt'
option src 'wan'
option src_dport 'xx'
option dest_ip 'xxx'
option dest_port 'xx'

config include 'pbr'
option fw4_compatible '1'
option type 'script'
option path '/usr/share/pbr/pbr.firewall.include'

config rule
option name 'Allow Children mobilephone'
option src 'lan'
option target 'REJECT'
option weekdays 'Mon Tue Wed Thu Fri'
option start_time '18:00:00'
option stop_time '08:00:00'
option dest '*'
list src_ip xxx'
list src_ip 'xxx'
list src_mac 'xxx'
list src_mac 'xxx'
list proto 'all'

Hi Greem
I tryed to do my best and posted all..Is it ok?

Not a solution, but a demotivating pep talk:
The whole Linksys WRT series has an abandoned closed source wifi driver with non good Wifi feature quality, most of it what open source wont be able to fix.
If it works fine for you, keep using it, but if you face Wifi problems, especially with mesh setups, I would first think of the bad driver, not of config issues.

If you aim at mesh, I would recommend a different device and try to get the same device type for all AP or at least the same device series or all APs (and not Linksys WRT).

this does not mean that config magic never happens in life, but in the Linksys WRT case, expect a weak drunk old sleepy fairy with bad eye sight and low magic ability.

Thanks a lot Pico....All works fine except mesh...Can I install a new driver or I must bay a new router? What to do?...I am not expert for openwrt? Is it possibel that my problem will be solved by a new openwrt frimware?

maybe give it 1-2 days, if someone else posts something. But if its a driver issue, you can‘t fix it, sadly.

If you need a new Wifi device: Read some recent threads in the hardware section, if you need buyers suggestions. People sometimes also post recent bargains per country.

I for myself prefer Mediatek chipset based routers.

What is your country and your price range?

Although device support query indicates mesh support, it ain't so.