Linksys WRT 9100 ACS - No wireless-connection

Hi!

Im using OpenWRT 18.06 RC2 / davidc502

https://davidc502sis.dynamic-dns.net/releases/lede-mvebu-cortexa9-linksys-wrt1900acs-squashfs-factory.img

I tried to setup the Linksys WRT 9100ACS V2 as an accesspoint, wired clients are able to connect to the internet.

Wirelessclients are connecting, but they cannot access to the internet. iPad and iPhone are showing "no internet connection" and my router didnt send a dhcp-lease to this clients.

heres my network.config

cat /etc/config/network 

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fde9:b00e:80a4::/48'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.0.5'
	option gateway '192.168.0.1'
	option dns '8.8.8.8'
	option igmp_snooping '1'
	option ifname 'eth0.1 eth1.2'

config interface 'wan'
	option proto 'static'
	option ipaddr '192.168.0.3'
	option netmask '255.255.255.0'
	option gateway '192.168.0.1'
	option type 'bridge'
	option igmp_snooping '1'
	option ifname 'eth0 eth1'

config interface 'wan6'
	option ifname 'eth1.2'
	option proto 'dhcpv6'
	option type 'bridge'

config switch
	option name 'switch0'
	option reset '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '0 1 2 3 5t'
	option vid '1'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '4 6t'
	option vid '2'

and the wireless

root@OpenWrt:~# cat /etc/config/wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option channel '36'
	option hwmode '11a'
	option path 'soc/soc:pcie/pci0000:00/0000:00:01.0/0000:01:00.0'
	option htmode 'VHT80'
	option country 'DE'
	option legacy_rates '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option macaddr '62:38:e0:d7:79:55'
	option ssid 'LeithaLan5ghz'
	option encryption 'psk2'
	option key 'xxxx!'
	option network 'lan wan'

config wifi-device 'radio1'
	option type 'mac80211'
	option channel '11'
	option hwmode '11g'
	option path 'soc/soc:pcie/pci0000:00/0000:00:02.0/0000:02:00.0'
	option htmode 'HT20'
	option country 'DE'
	option legacy_rates '1'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option mode 'ap'
	option macaddr '62:38:e0:d7:79:54'
	option ssid 'LeithaLan2.4ghz'
	option encryption 'psk2'
	option key 'xxxx!'
	option network 'lan wan'

I spent hours and hours, but I cant solve this quest.
Thanks for any hints!

Best regards, Martin

This is usually set to LAN only.