Linksys WRT 1200AC v2, can't install opkg update, internet is ok

Hi all,
I'm new to LEDE and WRT, just installed latest LEDE on Linksys WRT 1200AC v2 from, connected via putty to install opkg and luci, but constantly getting the same error like this:

Failed to establish connection
Failed to establish connection
Signature check failed.
Remove wrong Signature file.
Collected errors:

White ping is working fine

root@lede:~# ping
PING ( 56 data bytes
64 bytes from seq=0 ttl=50 time=32.135 ms
64 bytes from seq=1 ttl=50 time=31.399 ms
64 bytes from seq=2 ttl=50 time=31.452 ms
64 bytes from seq=3 ttl=50 time=31.512 ms
64 bytes from seq=4 ttl=50 time=31.393 ms
--- ping statistics ---
5 packets transmitted, 5 packets received, 0% packet loss

What should i try to finish my installation?

Another questions that may help me in this situation

  1. How to go back to OEM firmware without internet access on this router?
  2. How to upload another version of lede to upgrade this one directly into router 'temp' directory without internet on router?

Finally, problem solved.
Solution for anyone that may have the same troubles as me with flashing (wget returned 4 \ etc) and stuck without opkg and luci, i downloaded WinSCP, moved original linksys factory image file to 'tmp' folder on router via SCP protocol, and flashed with this command:
cd /tmp
sysupgrade -F -n -v 'your_stock_firmware.img'

Now you returned back to stock and can try to flash any other image. I choose build from cybrnook that have already luci in it, works perfect.

+1 For the solution, it will definitely help others (I wonder if a "Restoring to stock" instruction is put in the wiki yet)