Linksys ea9500 Upgrade via CLI Web Interface not loading now

Hello. I upgraded openwrt on Linksys ea9500
Upgrade done via CLI Web Interface.

  cd /tmp/
  wget https://downloads.openwrt.org/snapshots/targets/bcm53xx/generic/openwrt-bcm53xx-generic-linksys_ea9500-squashfs.trx
  mtd write openwrt-bcm53xx-generic-linksys_ea9500-squashfs.trx firmware
  nvram set partialboots=0 && nvram commit

But after I reboot its not loading the web interface.
192.168.1.1 refused to connect.

How to get this fixed ?

Below is my network config

root@OpenWrt:~#
login as: root


BusyBox v1.36.1 (2024-04-01 09:08:57 UTC) built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 -----------------------------------------------------
 OpenWrt SNAPSHOT, r25729-00f8c86624
 -----------------------------------------------------
=== WARNING! =====================================
There is no root password defined on this device!
Use the "passwd" command to set up a new password
in order to prevent unauthorized SSH logins.
--------------------------------------------------
root@OpenWrt:~# ps -w
  PID USER       VSZ STAT COMMAND
    1 root      1364 S    /sbin/procd
    2 root         0 SW   [kthreadd]
    3 root         0 IW<  [rcu_gp]
    4 root         0 IW<  [rcu_par_gp]
    5 root         0 IW<  [slub_flushwq]
    6 root         0 IW<  [netns]
    7 root         0 IW   [kworker/0:0-eve]
    9 root         0 IW   [kworker/u4:0-ev]
   10 root         0 IW<  [mm_percpu_wq]
   11 root         0 IW   [rcu_tasks_trace]
   12 root         0 SW   [ksoftirqd/0]
   13 root         0 IW   [rcu_sched]
   14 root         0 SW   [migration/0]
   15 root         0 SW   [cpuhp/0]
   16 root         0 SW   [cpuhp/1]
   17 root         0 SW   [migration/1]
   18 root         0 SW   [ksoftirqd/1]
   20 root         0 IW<  [kworker/1:0H-kb]
   21 root         0 IW<  [inet_frag_wq]
   22 root         0 IW   [kworker/0:1-mm_]
   23 root         0 SW   [oom_reaper]
   24 root         0 IW<  [writeback]
   25 root         0 SW   [kcompactd0]
   26 root         0 IW<  [pencrypt_serial]
   27 root         0 IW<  [pdecrypt_serial]
   28 root         0 IW<  [kblockd]
   29 root         0 IW<  [blkcg_punt_bio]
   30 root         0 SW   [watchdogd]
   31 root         0 SW   [kswapd0]
   33 root         0 RW   [kworker/u4:2-ev]
   41 root         0 IW<  [kthrotld]
   43 root         0 IW<  [kworker/0:1H-kb]
   87 root         0 SW   [hwrng]
   94 root         0 IW   [kworker/1:1-mm_]
  144 root         0 SW   [spi0]
  247 root         0 IW<  [mld]
  248 root         0 IW   [kworker/0:3-eve]
  249 root         0 IW<  [ipv6_addrconf]
  251 root         0 IW<  [dsa_ordered]
  252 root         0 IW<  [kstrp]
  344 root         0 SW   [ubi_bgt0d]
  351 root         0 IW<  [kworker/1:1H-kb]
  374 root         0 SW   [irq/44-gpio-key]
  375 root         0 SW   [irq/45-gpio-key]
  376 root         0 SW   [irq/46-gpio-key]
  428 root         0 IW   [kworker/1:4-ubi]
  531 root         0 SW   [ubifs_bgt0_1]
  604 ubus       904 S    /sbin/ubusd
  605 root       736 S    /sbin/askfirst /usr/libexec/login.sh
  640 root       816 S    /sbin/urngd
  679 root         0 IW<  [kworker/0:2H-kb]
  727 root         0 IW<  [cfg80211]
  777 root         0 SW   [irq/47-brcmf_pc]
  779 root         0 SW   [irq/47-brcmf_pc]
  782 root         0 IW<  [msgbuf_txflow]
  783 root         0 IW<  [msgbuf_txflow]
  796 root         0 SW   [irq/48-brcmf_pc]
  798 root         0 IW<  [msgbuf_txflow]
 1007 logd      1508 S    /sbin/logd -S 64
 1306 root       904 S    /usr/sbin/dropbear -F -P /var/run/dropbear.1.pid -p 22                                                                                                                                                                                                                                              -K 300 -T 3 -W 262144
 1410 root      2112 S    {hostapd} /sbin/ujail -t 5 -n hostapd -U network -G ne                                                                                                                                                                                                                                             twork -C /etc/capabilities/wpad.json -c -- /usr/sbi
 1411 root      2112 S    {wpa_supplicant} /sbin/ujail -t 5 -n wpa_supplicant -U                                                                                                                                                                                                                                              network -G network -C /etc/capabilities/wpad.json
 1431 network   2868 S    /usr/sbin/hostapd -s -g /var/run/hostapd/global
 1433 network   2828 S    /usr/sbin/wpa_supplicant -n -s -g /var/run/wpa_supplic                                                                                                                                                                                                                                             ant/global
 1475 root      1636 S    /sbin/netifd
 1588 root      1160 S    /usr/sbin/odhcpd
 1974 root      2112 S    {ntpd} /sbin/ujail -t 5 -n ntpd -U ntp -G ntp -C /etc/                                                                                                                                                                                                                                             capabilities/ntpd.json -c -u -r /bin/ubus -r /usr/b
 2018 ntp       1144 S    /usr/sbin/ntpd -n -N -S /usr/sbin/ntpd-hotplug -p 0.op                                                                                                                                                                                                                                             enwrt.pool.ntp.org -p 1.openwrt.pool.ntp.org -p 2.o
 2153 root      2112 S    {dnsmasq} /sbin/ujail -t 5 -n dnsmasq -u -l -r /bin/ub                                                                                                                                                                                                                                             us -r /etc/TZ -r /etc/dnsmasq.conf -r /etc/ethers -
 2175 dnsmasq   1252 S    /usr/sbin/dnsmasq -C /var/etc/dnsmasq.conf.cfg01411c -                                                                                                                                                                                                                                             k -x /var/run/dnsmasq/dnsmasq.cfg01411c.pid
 2368 root       924 S    /usr/sbin/dropbear -F -P /var/run/dropbear.1.pid -p 22                                                                                                                                                                                                                                              -K 300 -T 3 -W 262144 -2 9
 2369 root      1148 S    -ash
 2400 root       924 R    /usr/sbin/dropbear -F -P /var/run/dropbear.1.pid -p 22                                                                                                                                                                                                                                              -K 300 -T 3 -W 262144 -2 9
 2401 root      1148 S    -ash
 2416 root         0 IW   [kworker/1:0]
 2417 root      1152 R    ps -w
root@OpenWrt:~# netstat -na
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN
tcp        0      0 192.168.1.1:53          0.0.0.0:*               LISTEN
tcp        0      0 192.168.1.1:22          192.168.1.213:55815     ESTABLISHED
tcp        0    256 192.168.1.1:22          192.168.1.213:54608     ESTABLISHED
tcp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                    LISTEN                                                                                                                                                                                                                                              
tcp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                    LISTEN                                                                                                                                                                                                                                              
tcp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                    LISTEN                                                                                                                                                                                                                                              
tcp        0      0 :::22                   :::*                    LISTEN
tcp        0      0 fdc5:6444:e9f5::1:53    :::*                    LISTEN
tcp        0      0 ::1:53                  :::*                    LISTEN
udp        0      0 127.0.0.1:53            0.0.0.0:*
udp        0      0 192.168.1.1:53          0.0.0.0:*
udp        0      0 0.0.0.0:67              0.0.0.0:*
udp        0      0 :::547                  :::*
udp        0      0 ::1:53                  :::*
udp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                                                                                                                                                                                                                                                                        
udp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                                                                                                                                                                                                                                                                        
udp        0      0 fdc5:6444:e9f5::1:53    :::*
udp        0      0 fe80::6238:e0ff:fe7d:21df:53 :::*                                                                                                                                                                                                                                                                        
raw        0      0 ::%200:58               ::%158:*                58
Active UNIX domain sockets (servers and established)
Proto RefCnt Flags       Type       State         I-Node Path
unix  2      [ ]         DGRAM      CONNECTED       1396
unix  2      [ ]         DGRAM      CONNECTED       1478
unix  3      [ ]         STREAM     CONNECTED       1496
unix  3      [ ]         STREAM     CONNECTED       1451 /var/run/ubus/ubus.sock
unix  2      [ ACC ]     STREAM     LISTENING       1100 /var/run/ubus/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       1239
unix  3      [ ]         STREAM     CONNECTED       1240 /var/run/ubus/ubus.sock
unix  2      [ ]         DGRAM                      1101
unix  3      [ ]         STREAM     CONNECTED       1450
unix  3      [ ]         STREAM     CONNECTED       2130 /var/run/ubus/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2136 /var/run/ubus/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       1487
unix  3      [ ]         STREAM     CONNECTED       1550 /var/run/ubus/ubus.sock
unix  2      [ ]         DGRAM      CONNECTED       1484
unix  3      [ ]         STREAM     CONNECTED       1549
unix  2      [ ]         DGRAM                      1479 /var/run/wpa_supplicant                                                                                                                                                                                                                                             /global

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdc5:6444:e9f5::/48'
        option packet_steering '1'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'
        list ports 'lan5'
        list ports 'lan6'
        list ports 'lan7'
        list ports 'lan8'
        list ports 'extsw'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'wan'
        option macaddr '60:38:E0:7d:21:e0'

config interface 'wan'
        option device 'wan'
        option proto 'dhcp'

config interface 'wan6'
        option device 'wan'
        option proto 'dhcpv6'
- /etc/config/network 1/43 2%

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.

https://openwrt.org/faq/can_not_connect_via_webbrowser

I installed it but still same error msg?

login as: root


BusyBox v1.36.1 (2024-04-01 17:44:45 UTC) built-in shell (ash)

 _______                     ________        __
|       |.-----.-----.-----.|  |  |  |.----.|  |_
|   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
|_______||   __|_____|__|__||________||__|  |____|
         |__| W I R E L E S S   F R E E D O M
-----------------------------------------------------
OpenWrt SNAPSHOT, r25732-a0962e8c04
-----------------------------------------------------
=== WARNING! =====================================
There is no root password defined on this device!
Use the "passwd" command to set up a new password
in order to prevent unauthorized SSH logins.
--------------------------------------------------
root@OpenWrt:~# opkg update
Downloading https://downloads.openwrt.org/snapshots/targets/bcm53xx/generic/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_core
Downloading https://downloads.openwrt.org/snapshots/targets/bcm53xx/generic/packages/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_base
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/targets/bcm53xx/generic/kmods/6.1.82-1-31d5756227e85995dfaa13eb13bf7eb0/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_kmods
Downloading https://downloads.openwrt.org/snapshots/targets/bcm53xx/generic/kmods/6.1.82-1-31d5756227e85995dfaa13eb13bf7eb0/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_luci
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_packages
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/packages/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_routing
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/routing/Packages.sig
Signature check passed.
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_telephony
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/telephony/Packages.sig
Signature check passed.
root@OpenWrt:~# opkg install luci
Installing luci (git-23.051.66410~a505bb1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci_git-23.051.66410~a505bb1_all.ipk
Installing luci-proto-ipv6 (git-24.076.80664~c88e247) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-proto-ipv6_git-24.076.80664~c88e247_all.ipk
Installing rpcd (2024.02.22~8ef4c258-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/rpcd_2024.02.22~8ef4c258-r1_arm_cortex-a9.ipk
Installing rpcd-mod-file (2024.02.22~8ef4c258-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/rpcd-mod-file_2024.02.22~8ef4c258-r1_arm_cortex-a9.ipk
Installing rpcd-mod-luci (20240305-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/rpcd-mod-luci_20240305-r1_arm_cortex-a9.ipk
Installing rpcd-mod-ucode (2024.02.22~8ef4c258-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/rpcd-mod-ucode_2024.02.22~8ef4c258-r1_arm_cortex-a9.ipk
Installing cgi-io (2022.08.10~901b0f04-r21) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/packages/cgi-io_2022.08.10~901b0f04-r21_arm_cortex-a9.ipk
Installing ucode-mod-math (2024.02.21~ba3855ae-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/ucode-mod-math_2024.02.21~ba3855ae-r1_arm_cortex-a9.ipk
Installing ucode-mod-html (1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/ucode-mod-html_1_arm_cortex-a9.ipk
Installing liblucihttp0 (2023.03.15~9b5b683f-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/liblucihttp0_2023.03.15~9b5b683f-r1_arm_cortex-a9.ipk
Installing liblucihttp-ucode (2023.03.15~9b5b683f-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/liblucihttp-ucode_2023.03.15~9b5b683f-r1_arm_cortex-a9.ipk
Installing luci-base (git-24.089.54606~0ecb5ed) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-base_git-24.089.54606~0ecb5ed_arm_cortex-a9.ipk
Installing luci-app-firewall (git-24.052.52388~42bd2af) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-app-firewall_git-24.052.52388~42bd2af_all.ipk
Installing rpcd-mod-iwinfo (2024.02.22~8ef4c258-r1) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/rpcd-mod-iwinfo_2024.02.22~8ef4c258-r1_arm_cortex-a9.ipk
Installing luci-mod-status (git-24.091.71623~26714de) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-mod-status_git-24.091.71623~26714de_arm_cortex-a9.ipk
Installing luci-mod-system (git-24.052.76313~b8a045c) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-mod-system_git-24.052.76313~b8a045c_all.ipk
Installing luci-mod-network (git-24.089.55180~d129082) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-mod-network_git-24.089.55180~d129082_all.ipk
Installing luci-mod-admin-full (git-19.253.48496~3f93650) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-mod-admin-full_git-19.253.48496~3f93650_all.ipk
Installing luci-proto-ppp (git-21.158.38888~88b9d84) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-proto-ppp_git-21.158.38888~88b9d84_all.ipk
Installing luci-theme-bootstrap (git-24.087.66588~bd2b2ec) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-theme-bootstrap_git-24.087.66588~bd2b2ec_all.ipk
Installing rpcd-mod-rrdns (20170710) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/rpcd-mod-rrdns_20170710_arm_cortex-a9.ipk
Installing uhttpd (2023.06.25~34a8a74d-r3) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/uhttpd_2023.06.25~34a8a74d-r3_arm_cortex-a9.ipk
Installing uhttpd-mod-ubus (2023.06.25~34a8a74d-r3) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/base/uhttpd-mod-ubus_2023.06.25~34a8a74d-r3_arm_cortex-a9.ipk
Installing luci-light (git-23.024.33244~34dee82) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-light_git-23.024.33244~34dee82_all.ipk
Installing luci-app-opkg (git-24.076.42328~4d23adc) to root...
Downloading https://downloads.openwrt.org/snapshots/packages/arm_cortex-a9/luci/luci-app-opkg_git-24.076.42328~4d23adc_all.ipk
Configuring liblucihttp0.
Configuring cgi-io.
Configuring rpcd.
Configuring rpcd-mod-file.
Configuring rpcd-mod-luci.
Configuring rpcd-mod-ucode.
Configuring ucode-mod-math.
Configuring ucode-mod-html.
Configuring liblucihttp-ucode.
Configuring luci-base.
4+0 records in
4+0 records out
Configuring luci-app-opkg.
Configuring luci-mod-system.
Configuring luci-theme-bootstrap.
/luci-static/bootstrap
Configuring rpcd-mod-iwinfo.
Configuring luci-mod-status.
Configuring luci-app-firewall.
Configuring luci-proto-ppp.
Configuring luci-mod-network.
Configuring luci-mod-admin-full.
Configuring luci-proto-ipv6.
Configuring uhttpd.
4+0 records in
4+0 records out
Configuring rpcd-mod-rrdns.
Configuring uhttpd-mod-ubus.
4+0 records in
4+0 records out
Configuring luci-light.
Configuring luci.
root@OpenWrt:~#

Thank you.

This didnt work.

opkg update
opkg install luci

But this has worked.

opkg update
opkg install luci-ssl
/etc/init.d/uhttpd restart

The preferred option is to use a standard stable release build unless there is a reason you want or need to use snapshot.