Linksys EA9500 flashed but can't access

Hi all

I've flashed my Linksys EA9500 v1 last night following the guide on the TOH page
after the first flash it booted back in to the linksys firmware so I rebooted it several times and each time it booted into the linksys firmware, so I assumed the flash did not take and tried again.

It looks like it took as there are no wifi lights and the Linksys logo is on solid, but I cant connect to it via any of the lan ports and there's no wifi showing.

I've tried both with a DHCP connection and a static set as but no response either to pink or putty?

Did the flash take and I'm missing something?
or is it now time to open it and try a serial connection?


If running a Windows system,
Run the ipconfig /all command to see some general information.
e.g. Default Gateway

In OpenWrt, the WiFi is not enabled by default after fresh installation/update.
Users need to enable it manually after firmware installation/update.

Additional note: The Linksys EA9500 v1 makes use of Broadcom BCM4709C0 SoC. Broadcom has not released any FOSS wireless drivers, so limited support by OpenWrt.

Hi @Warlock Warlock
if I /All and have my ethernet set to dhcp I get the standard as my IP and no gateway IP
if I set my ethernet to just have an IP and mask I still dont get a gateway.
theres both lights on the lan port 1 and the linksys logo is solid

In the past, when I encountered similar message with a Netgear router, it was due to firmware installation failure. :frowning:

I would guess it's time for router recovery process.
I am not familiar with Linksys routers, so unable to assist.