Linksys EA4500 from OpenWRT to LEDE

Hey All,

I am looking to switch over from OpenWRT to Lede. I am wondering what is the best way to do that? I tried doing ga Flash new firmware image using the sysupgrade, but it seems to have just changegd up my OpenWRT a bit. The Luci is also still OpenWRT.

Do I need to go back to my stock Linksys rom first?

You might try clearing your browsers history if you haven't already, you could just be seeing a cached page. I have an EA3500 which is pretty much the same device as the EA4500 and LEDE won't flash on my EA3500 from stock Linksys, i can only get LEDE by installing OpenWrt then installing LEDE from OpenWrt, i'm guessing the EA4500 probably has the same bug (although i don't know for sure) and the last time i tried a development build on my EA3500 there were no radios present, so it seems to be having some problems, but the stable 17.01 build is running fine on it so that build is probably the best one to try.

I actually tried from a new computer. Still shows OpenWRT and pulls packages from the OpenWRT website.. Do I do SysUpgrade, or should I be using one of the other files?


Also, it shows this.

openvpn-policy-routing 4.1.4-22 running on OpenWrt Bleeding Edge.

Yeah, sysupgrade is the right file, you might try unchecking keep settings which is a hassle i know, but i can't think of anything else that might be causing problems. And just for future reference, i just ran across this bug report that might be causing the factory flashing problem, i can't test right now, but something to check if you try to flash from stock -

Im not on chaos calmer, I am on Trunk/Bleeding Edge, or are they technically chaos calmer?

I did a full upgrade no problem, using lede now.

How did the upgrade work for you? did you go from stock linksys to LEDE using just the LEDE factory and sysupgrade files?