Linksys 3200acm router back to factory firmware

I am trying to put my linksys 3200acm router with openwrt back to factory firmware, however it does not work I can not connect to router at all.
10.10.10.10
OpenWrt 18.06.1

I have tried with putty and cmd without success.

I can log in to the router with browser

Have you tried factory reset to restore openwrt default settings ?
https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

You can use the Reset button on the router as described above, or if you have web browser access to the 3200:

Luci > System/Backup Flash firmware > System Reset

Then SSH into 192.168.1.1 to perform the procedure to flash Linksys stock firmware.

The 3200 is a dual flash device. If you have only ever installed OpenWrt once to it, and Never upgraded OpenWrt, I believe you may be able to force it to boot up with stock firmware stored on the other partition by cycling the power switch in a certain sequence.

You need to use force parameter with sysupgrade in order to get it to accept the OEM image. (If you mean the original Linksys firmware)

"sysupgrade -F -n imagefilename"

And remember that after the router boots, it's IP address will be the OEM default. 192.168.1.1? 192.168.0.1? And you need to adjust the PC's own address accordingly. (The 10.10.10.10 has no meaning at that point.)

1 Like

I have tried progress as in the guide it does not work.
I have tried to reset and now the router is at 192.168.1.1 but I still can not get it back to factory firmware

Cannot connect putty via web browser only

I think that with the ancient, deprecated, 18.06.x, you need to use SSH console (e.g. putty in Windows) to use sysupgrade with the "--force" or "-F" parameter. There is no force option in LuCI. (With 19.07 and master, that can be done from LuCI.)

1 Like

a trick could be: flash last openwrt 19 and than from web interface flash the official firmware.
do not keep setting when you flash official firmware.

1 Like

Maybe I should try to updater to 19 also try to get back to factory firmware

that is what i just say
from openwrt 19 force installation and don't keep settings

1 Like

If I try to update firmware to 19 this error comes:

The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.

The file is download directly from openwrt.org

if so the only way is ssh

  1. use winscp, choose scp protocol and put the firmware in /tmp folder.
  2. use putty and choose ssh protocol to install the firmware via command line.

to install the firmware via command line.
cd /tmp
sysupgrade file.bin -f

You should give 19.xx build a run out first. Stock is crap IMO! 19.07.4 should be out to flash in 1 day.

Solved by updating firmware to 19.xx so I could get factory firmware

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.