Linksys 1900ac v1 install from dd-wrt how to?

I have a v1 linksys 1900ac and would like to use LEDE on it. But as i am new here and can find the down loads and such. How in the world do i change over from dd-wrt. I have tried to run it from the firmware update and it will just reboot and then move to other partition. So i try a second time and get same thing going on. What am i missing as a newb for this to work? I have done many dd-wrt build changes and have not had any problems with getting them done. i follow the directions on the how to on main site but still? any clue?

Flast DD-WRT back to the Linksys OEM firmware... then from there, flash to LEDE. I did this and it worked for me. Same hardware.


flash the latest ddwrt twice to ensure the newest version is on both partitions.
then linksys oem, all from the ddwrt gui. then flash lede from linksys gui.

the revert firmware is very difficult to find now. Kong who produced the revert file, gave up and retracted all his mvebu builds

Yes i have seen that i have a few of the last ones and they work great. But have been trying to find out what i can do to get the WIFI and network using what i have. 150megs fiber on a netgear with doc 3.1. I dont know if the new Kernels will help with getting the wifi up and the net work going faster.

Try the newest Brainslayer builds. If they don't work throw the newest ddwrt on both partitions, flash linksys stock, then LEDE.

I have wrt3200, wrt1900ac(v1 & v2).

I have tried ddwrt's newest on all, but I am running LEDE's 7/20 snapshot, as it is by far (for me) the best.

I am thinking something is wrong with my 1900v1 i did the flash 2 time's one with new BS build as well as with factory. so that was 4 times and it still has the same build on it r32758. ????? mad mad mad

If the router has some firmware recovery , try those, if upgrade failed, sometimes it's due to insufficient space or maybe faulty flash...

did you flash two times in a row with the new BS build? so from the ddwrt gui on the latest build, flash the same build again(or use the upgrade file) then flash the linksys image from the ddwrt gui.

did this for my 3200 and acv2, worked.

there's a newer image now, try that one.

I dont think this thing is liking me very much 1900ac v1. I did just as every one is talking about from the DD-wrt GUI and it would seem that it still just reverts back or stops working and then just sits and the power light flashes never boots. I updated to the new BS build and so far so good it is working but still even after flashing over and over the linksys .img as well as the .bin it still is stuck on the BS build. So who knows could be som sort of problem i cant see. I have even Telnet in to it and tried to flash from there and nothing. But if you have any other thoughts on what i could try i will give it a go!

did you flash ddwrt twice in a row?

Yes both par's have the same build on them. I have even done the linksys two times to try and get it to go back but it seems to crash the system? But as long as i am flashing with a new build it does fine unless it is LEDE than it will crash. It must either be something i am doing or the router it self