Linkit 7688 updated firmware to 18.06.2 not responding

I updated my Linkit 7688 over the webinterface with this firmware.

Now its not responding anymore and the WiFi LED does not go off after I connect power.
I tried to reflash the official firmware with a USB Stick connected to the Host Port but its not acting as described here.
In point 7 it should blink for 3min. But it does only for about 15sec. Then WiFi LED goes ON again and stays.

Also reflashing Bootloader over USB does behaves same.

i found this message that seams similar.

Can i rescue my Node somehow?
Any ideas?

Ok i was able to read the serial! Yipey! (was my first serialread on terminal)
Here is a link to the normal boot, firmwareflash and bootloaderflash.
It shows quite clear that the usb does not get found.

So i connected a other device and tried to flash that one with the same USB Device.
That looks like this : successfull flash

What's broken if the device does not see the USB Device?
How can i get the device to recognize the USB Device again?

Did you install the drivers?

Can you elaborate that a little?
It does not boot. How can i install anything?

I misunderstood your use of the USB, my apologies.

Are you still trying to recover via USB now, or are you using TFTP?

All I found about tftp was network related but my device does not boot and i do not habe network acess to it, so i think tftp transfair will not work?
There is a serial load mode but i don't know how to use kermit to transfair the bootloader to the device.
here is a pasebin link to the prompt where i can not type anything.
Does somebody know how to use kermit?

edited: after investigating in to the serial transfair...

In Linix the software minicom will do Kermit serial transfer.

OK im finished with this.
what i did: brew install c-kermit
kermit -8 -C "SET LINE /dev/tty.usbserial-A7036OBH, SET CARRIER-WATCH OFF, SET SPEED 57600, SET FLOW XON/XOFF, [here i tried several possibilities, see below]"
(/Users/novski/) C-Kermit> send ~/upload/lks7688.ldr
upload is a self made folder and the lks7688.ldr is the bootloader from here.
There was a error message appearing:

SEND-class command failed.
 Packets sent: 2
 Retransmissions: 11
 Timeouts: 12
 Damaged packets: 0
 Fatal Kermit Protocol Error: Too many retries

HINTS... If the preceding error message does not explain the failure:
 . Did you start a Kermit receiver on the far end?
 . Adjust the timeout method (see HELP SET SEND).
 . Increase the retry limit (see HELP SET RETRY).
 . Try it again with: SET STREAMING OFF
 . Try it again with: SET PARITY SPACE
 . As a last resort, give a ROBUST command and try again.
 . Be sure the source file has read permission.
 . Be sure the target directory has write permission.
 . Be sure the target disk has sufficient space.
(Use SET HINTS OFF to suppress hints.)

and i tried all of those possibilities while for each i pressed the hard reboot button on the board and entered the menu:

DDR Calibration DQS reg = 00008987

U-Boot 1.1.3 (Dec  6 2016 - 11:20:23)

Board: Ralink APSoC
DRAM:  128 MB
relocate_code Pointer at: 87f68000
flash manufacture id: c2, device id 20 19
find flash: MX25L25635E
Ralink UBoot Version:
ASIC 7628_MP (Port5<->None)
DRAM component: 1024 Mbits DDR, width 16
DRAM bus: 16 bit
Total memory: 128 MBytes
Flash component: SPI Flash
Date:Dec  6 2016  Time:11:20:23
icache: sets:512, ways:4, linesz:32 ,total:65536
dcache: sets:256, ways:4, linesz:32 ,total:32768 

 ##### The CPU freq = 580 MHZ #### 
 estimate memory size =128 Mbytes
RESET MT7628 PHY!!!!!!

GPIOMODE --> 50054404

GPIOMODE2 --> 5540551

Please choose the operation: 
   1: Load system code to SDRAM via TFTP. 
   2: Load system code then write to Flash via TFTP. 
   3: Boot system code via Flash (default).
   4: Entr boot command line interface.
   7: Load Boot Loader code then write to Flash via Serial. 
   9: Load Boot Loader code then write to Flash via TFTP. 

You choosed 7


7: System Load Boot Loader then write to Flash via Serial. 
## Ready for binary (kermit) download to 0x80100000 at 57600 bps...

none of those attempts to upload the bootloader worked. So i tried something i read some ware in the meantime. The hidden option 5 in the bootsequence of the linkit Smart 7688.
That worked like a charm.

I'm now back on 15.05.1r49203 as the official release is.
I will retry to install 18.06.2 later.

I installed 18.06.02 with the serialprinter attached and this is the output.
what does that mean:

[   27.913672] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[  130.143607] random: crng init done
[  165.768629] done.
[  165.772480] jffs2: notice: (1130) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[  166.035244] overlayfs: upper fs does not support tmpfile.

Who made that binary?
Can that person help me fix the problem and recompile?