LEDE v17.01.1 service release

Hello dear LEDE developers!

I've been using the LEDE TP-Link TL-WR1043ND v3 for three months now, and I've updated the latest release.
I am very pleased with it.
But during the 17.01.1 I have encountered an error like before, the Wifi "Operating Frequency Width" is in vain for 40MHz, devices only connect at a maximum of 20MHz, although they know the 150Mbit / s +
2 iphone5S, 2 Gigaset QV830 tablet, 1 LG phone, Dell Inspiron 3567.

I would ask the developers to fix the bug.
Or tell someone who is not well set up?

Thanks in advance!

This is not a bug. If there are other APs, it automatically switches to 20 MHz. You can disable it by "noscan" option.

Thanks for the answer!

And where, or how do you turn off the "noscan" function?

In /etc/config/wireless

option noscan '1' ,should this be set to 0?

It should be set to '1' to enable this feature and force 40Mhz.

Thanx foy your help!