LEDE v17.01.0 final

You need the full wpad package (instead of the default wpad-mini) for IEEE 802.11w, enabling it optionally (1) is always a good idea (although I have heard that it might reduce throughput on mt76, you'd need to test that yourself). Enforcing it (2) would be even better, but that depends on the capabilities of (all) your clients and their drivers.

Is there a bug raised for the mt7620 wifi rx sensitivity issue?

1 Like

final image does not contain rx sensitivity fix?

YAY! A big thank you to everyone involved.

Any patch to fix the Switch VLAN configuration in Luci? Havnt checked the previous changelogs.

What is broken about it?

Crypt0

I heard it wasn't recommended since Openwrt 15.05 to configure switch vlans Luci, had to stick with uci.

@gufus - Thanks i guess its working with out issues.. Cool.

1 Like

Upgrade from CC to v17.01.0 final worked fine on a wndr3700v1.

Thanks to all for the hard work!

I'm thrilled with the new release! Thanks LEDE team!

Please official on the home page, listing the official version of the LEDE or stable version of the GIT clone method
Specify the version number and git clone URL, like the official website of OPENWRT.

Like the official website of OPENWRT, LEDE stable version of the official release of the east to download the compressed package:

1 Like

Just updated my WNDR4300v1 from OpenWrt CC to LEDE. Speed (measured with speedtest from LAN) increased from 160 MBit/s to 260 MBit/s. I'm very happy, many thanks to the devs.

Hi jow,

Thanks for posting this fantastic build. I have upgraded from a community build I have been using for a while on my Linksys WRT1900ACSV2.

Is there any reason for not including cryptodev in this build? I can't seem to be able to enable any hardware acceleration for encryption/decryption.

Thanks

Hi. Have rt2x00 supported 802.11w yet ? I can't enable it on mt7620 (mt7612 using mt76 firmware run ok)

Pls enable ICMP traceroute busybox option in next stable release.
traceroute -I domain.tld

Great work, many thanks! :+1:

eagerly waiting for 17.01.1 :3 (and mt7620 wifi patch)

I also suffered from this problem

A post was split to a new topic: Kimax U35WF first steps