Keine Internetverbindung/no internet connection

english below


ich habe mein Gerät geflashed und nun ein Kabel vom WAN-Anschluss an einen LAN-Anschluss des Modemrouters von O2 gelegt. Darüber bekomme ich aber keine Internetverbindung. Wenn ich richtig verstehe, muss ich ein großes Problem haben, denn der Adressbereich ist 192.168.1.* für LAN und WAN.




I have flashed my router. I insert a cabel in WAN and in LAN of the modem. The adress range of both is 192.168.1., so i have a big problem says*



You need to change the IP subnet somewhere, either on your ISP router or your OpenWrt device (or both). WAN and LAN mustn't use the same subnet.


Enter a new address, that differs from the WAN address. For example, the LAN address after a fresh OpenWrt installation will be . A good alternate address would be . _ [note that other option is to change your cable/DSL modem to the other range]*

I have no field to enter a other IP adress.

Generally you can't control which WAN address is necessary in your case to reach the Internet. So change the LAN IP instead.

In LuCI, after saving and applying the IP change, wait about a minute for the "change has been reverted" page to come up then click "Apply anyway." Then change your PC and browser to the new IP.

I have changed to After i pressed "Save & Apply" the Landing Page of the modem opend and I can't access my router. :frowning:

You'll need to update the IP of the computer you are using to access the router to the new range. If you are using dhcp you only need to do a release/renew or take out the cable, count to 10, and plug it back in.
If you are using static IP, then you must change it manually.

I don't use static IP.

I waited for more then 10 seconds. I insert to the browser. It shows only the Text: "LuCI - Lua Configuration Interface" with a link to This offers only a white page. is not accessable.

If I use arp /a at Windows, i can't find the router:

Schnittstelle: --- 0xb
Internetadresse Physische Adresse Typ 60-e3-27-58-55-76 dynamisch ff-ff-ff-ff-ff-ff statisch 01-00-5e-00-00-16 statisch 01-00-5e-00-00-fb statisch 01-00-5e-00-00-fc statisch 01-00-5e-7f-ff-fa statisch ff-ff-ff-ff-ff-ff statisch

The PC is still running on the network. To make it acquire a new DHCP from the router, unplug the Ethernet cable for a longer time or disable the adapter then re-enable it.

I have unpluged the Eternet for half an our or so ans now I rebooted the PC. But the output of arp /a. ist still the same. isn't accessable, and shows only this:


The browser cache needs to be cleared when the device at changes. should log into your modem, but via the router at

ipconfig /a should show the ethernet port has a 192.168.2.X IP and a gateway of

I tried it with an other browser. I cant't access and

ipconfig works only without /a.



Drahtlos-LAN-Adapter LAN-Verbindung* 10:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Drahtlos-LAN-Adapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: lan
IPv6-Adresse. . . . . . . . . . . : fd1a:61:1f33::e87
IPv6-Adresse. . . . . . . . . . . : fd1a:61:1f33:0:515:a4fc:3230:e84e
Temporäre IPv6-Adresse. . . . . . : fd1a:61:1f33:0:e198:a9c:2acc:2dac
Verbindungslokale IPv6-Adresse . : fe80::515:a4fc:3230:e84e%11
IPv4-Adresse . . . . . . . . . . :
Subnetzmaske . . . . . . . . . . :
Standardgateway . . . . . . . . . :

Ethernet-Adapter Ethernet 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Drahtlos-LAN-Adapter WiFi:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: localdomain

C:\Users\Bebbi>ssh root@
ssh: connect to host port 22: Connection refused

getrennt = disconneted

You should be trying to connect to .1 , .160 is your windows host.

This isn't possible, too.

C:\Users\Bebbi>ssh root@
ssh: connect to host port 22: Connection refused

C:\Users\Bebbi>ssh root@
ssh: connect to host port 22: Connection timed out

Unplug the modem-router, so you just have the OpenWrt box connected to your PC. See if you get a 192.168.2.x IP. Maybe the modem is plugged in so it is on the LAN instead of the WAN, then its DHCP server give you

Sometimes (after upgrade/firstboot), when you reboot a router and there is another router connected through WAN providing DHCP then your first router may ignore its config and turn into a switch. It happened to me a couple of times. In this case it is advised to unplug your ISP router and only connect a PC and reboot the router to make it work.


i disconnected Modemrouter and the OpenWRT-Router. It hasn't work to save the So I called and change it a second time.

Important is

Change the field to the new address, then click Save and Apply at the bottom of the page. (You may have to deactivate “AUTO REFRESH ON” or click on “APPLY UNCHECKED”)

Then I disconnected PC and cable for 10 seconds. The OpenWRT router was accessable on

Thank you very much!

Now, I look for installing a printer.



I can't login via ssh, now. :frowning:

ssh root@
root@'s password:
Permission denied, please try again.

I tried it servaral times. The password is correct. I can login in LuCI without problems.

Make sure you are not using the german layout on the keyboard.

This is so.

If your problem is solved then mark the topic as Solved.